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Chapter 2

E i Getting Started
wll . Getting Started

This chapter tells you how to install Ricoh's PhotoStudio program on your computer system,
shows you the attributes of the Ricoh PharoStudio screen, and describes some general features.
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B Getting Started

Installing Ricoh PhotoStudio

s To install Ricoh PhotoStudio on your cemputer, follow the instructions below:

1. Insert Instzllation disk #1 into the disk drive, or the CD-ROM conuining Ricoh
PhetoStudio Installation into the CD-ROM drive if you have a CD-ROM version Ricoh

PhotoStudio.
: 2.  Start Windows.
il Prag ng im
; Qptians  Windgw  Help
i New...
¥ h Dpen Enter
Move... F7
Copy... F8
Delete Del
Properiies.., AHsEnter
- - o
Exit Windows ...
i
3. Select the Run command from the File menu. The Run dialog box appears.

Eommand Line:

E:\selud

T Run Minimized

4. TypeX:\setup (where X is the drive letter for the disk) or X:\pstudic\setup {(where X is the
] CD-ROM drive) in the Command Line box.

5. Press Enter key and follow the instructions on the screen.

As soon as Ricoh PhotoStudio is successfully installed in your system, a new program group
entitled "PhotoStudie” will be created on the screen, It conrains the Ricoh PhotoStudio icon
and ReadMe icon. Before starting Ricoh PhotoStudio, double-click on the ReadMe icon to
view the important information provided by ArcSoft.
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Starting Ricoh PhotoStudio

To run Ricoh PhotoStudio from the Program Manager:

1. Double-click on Ricoh PhotoSrudio's icon in the Ricoh PhotoStudio’s group window.

PhotaStudio

Double-click .
1o start Ricoh ——— 4 1 @
PhotoSiudio PhotoStudio  PhoteStudic  PhotoStudio

Feadme Help

After a moment, the Ricoh PhotoStudio application window will appear and greet you
with Ricoh PhotoStudio logo image at the center,

2. Click the mouse inside the image area to dismiss the logo image.
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B Getting Started

Ricoh PhotoStudio Application Window

When you are working with Ricoh PhotoStudio, your screen will look something like the
illustracion below. The default Ricoh PhotoStudio screen is a maximized window, consisting of
a Client Area, a Menu Bar, a Title Bar, a Status Line and a Tools Palette. The Client Area
displays the image(s) you are working on. The Menu Bar contains a list of menu titles (1.e. File,
Edit, etc) and is located below the Title Bar. You may medify or enhance your images by using
funcions in Tools Palette, or selecring options from the "pull-down menus” using the mouse or

the keyboard.

The Ricoh PhotoStudio screen also contains certain Windows features such as the Control
Icon, buttons to minimize, maximize, or restore image windows. For more informarion on
these fearures, consult your Windows User's Manual.

In the following, we will give a brief description for some elements in the Ricoh PhotoStudio
screen. You will find a derailed discussion for the Starus Line and the Tools Palette in the other
sections in this chapter.

Minimize!/
Control Icon Title Bar Masimize!
(Control Menwu Box) Restore
Butrons
) Fhin Sonisy
Flis  [af wask  [raesigom  Labmwcs Eflecry  Cowvert View  Wintdaw  Help
, g i ST
Image Window — Menu Bar
Tools Palette
Brush Palette
L Active Color Swatch
Minimized Image
Alternative Calor
Stasus Line Color Palette Swatch

Client Area
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Getting Started

The Floating Palettes

In addition to the floating Tools Palette, a floating Brush Palette and a floating Color Palerre
may appear on the Ricoh PhoroStudio screen. "Floating” palettes can be moved to any location
on the screen.

The Tools Palette contains tools for image editing; the Brush Palette is used ro define the size,
shapc, and drawing speed (spacing) of the editing tools; and the Color Palette is used for quick
color selecting. You can show or hide these palettes by using the appropriate commands from
the View menu.

Image Windows

When you open an image file or scan in an image, it appears in the Client Arez inside its own
window — an image window. Each itnage window has irs own Title Bar which displays the
filename of an image. You can cxpand a window by grabbing its frame with rthe pointer and
dragging it ourward. If you want the window to fill the entire Client Area, click the Control
Icon in the upper left-hand corner and choose "Maximize™. You can also minimize a window
by selecting "Minimize". Image windows can also be moved to a new location on the screen.
To close a window, select "Close" from its Control Icon menu.

You can open more than one window at once so that you can transfer datz from one image to
another very easily. However, only one image window can be active at one time. The active one
is always in front of the others and its ritle bar is highlighred. To activate an image window,
simply click the mouse on its Title Bar,

The Status Line

The Starus Line ar the bottom of the screen is divided into four sections for displaying a variety
of information. From this line, you can get the view ratio, processing percentage, pixel color
value, data type, and size informartion of the acrive image. You can also get poinrer coordinates,
system informartion and hints on how to use rools. Please refer the section "Using the Starus
Line for information” in this chapter for more derail.

Pull-Down Menus

A Pull-Down Menu consists of a listing of options or "selections”. You may select from these
options using the mouse or the keyboard. Depending on the current state of the image, cerrain
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Getting Started

selections within a menu may not be accessed. These selections are differentiated from the
selections that are available by a dimmer font.

Submenus
An arrow which appears with a menu item indicates that it has a "submenu". To access a

submenu, simply select the menu item, continue holding down the mouse button, and move
the mouse pointer over to the submenu to select the submenu item you want.

Pull-Down Menu

New...
Open... Ctrl+0

C!u SE Ctri+F4
Save Ctrl+3
Saye As...

Album Manager...
Presentation...

Capture...
Acquire »

IR i CeP

Exit cui+Q | Printer Setup...

. CAWINDOWS\RIVETS.BMP
. CAWINDOWS\HONEY.BMP
. CAWINDOWS\DGT.BMP

. CAWINDOWS\CASTLE.BMP

[ IR

PEUHENR

nu
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Getting Started

Editing box

List box

Dialog Boxes and Features

A dialog box appears aftet you choose menu commands that contain an ellipsis (a series of three
periods, like the one in "Open..." in the File menu). Commands which are not followed by an
ellipsis perform an action immediately (e.g., "Cut" in the Edit menu).

The following is a description of certain dialog box features which you will use the most.

Command (Push)
buttons

= samples

Drop-daum kst box Dialog box

List Boxes

Many dialog boxes contain "List Boxes” which allow you to select the filename, drive or direc-
tory you wish to access.

Drop-Down List Boxes

Drop-down list boxes consist of a box which displays the current selection inside a rectangular
box, If you want to make a different selection, simply click the downward-facing arrow to
reveal a list of available options. Drag the cursor to the selection of your choice and release the
mouse burton,

Editing Boxes

Editing boxes are rectangular boxes which are either empty or contain a default oprion. Ifan
editing box is blank, you need to enter text ot value information by inserting the cursor and

typing.
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e Buttons

i . There are several types of button used in windows. The radic and check butrons allow you to
- select one of various options. The push butrons allow you 1o dose a dialog box, save changes,
cancel changes or execute other commands.

£ 3 Scroll Bars
. Many dialog boxes have scroll bars which allow you to access additional options. You may
scroll up, down, left, and right by clicking the respective arrows. As you click the arrow, =

flashing box moves in the direction you are scrolling to show you irs relarive position.

Display Boxes

There are some dialog boxes that have a display box which is a graphic representation of the
information in the dialog box. You may alter the curve inside the display box by dlicking and
dragging, and changes will accordingly occur on the preview image indexed by "After”.

Preview Windows iy

T There ate some dialog boxes that contain preview windows with thumbnail images for preview-
; ing the result of the operation. As soon as you alter any paramerter in the dialog box, you can
see the changc in the window indexed by "After". As a reference, a sample image representing
the active image withour any change is shown in the "Before” window. Click the "OK" burton
until you are satisfied with the change in the "After" window.

Oprion buttons

Tane Adjustment

Preview
i windows

Display box

Scroll bars
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Ricoh PhotoStudio Menus

This section summarizes functions in each Ricoh PhotoStudio menu. For maore details about
the commands in a menu, refer the on-line help,

File

The File menu contains a number of commands which allow you to manage and manipulate
image document files. There arc the standard New, Open, Close, Save, Save As, and Print
commands found in many other types of programs. You can also use this menu to acquire
images, build your own image albums, make slide presentations on the compurer screen, re-
store your image to its last saved conditien, or capture images from the desktop. Cheosing 2
file name from the file list at the bottom of the menu will open that file directly.

Edit

The Edit menu contains commands for modifying your images. With this menu you can
conrrol selections by cutting them our, copying them to the clipboard, or importing them from
the clipboard. You can also adjust selected areas by filling them with colors, patterns, blends,
swapping them with the underlying areas, making them appear raised from the image, or rurn-
ing them inte image documents. In addition to these functions, you can also use the Stitch
command to merge two or more images into one.

Mask

The Mask menu contains commands for creating selections as well as modifying existing masks.

Transform

The Transform menu contains functions for changing the size, resolution, orientation, and
shape of images and selections. Commands include: Resample, Flip Vertically (Horizonrally),
Mirror, Repeat, Rotare, Shift, and Resize.
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Enhance

The Enhance menu provides you with a full line of very advanced yet easy to use functions for
manipulating your images. Commands like Brightness and Contrast, Hue and Saturation, and
Tone Adjustment are the best tools for color correction. A variery of Smoothing and Sharpen-
ing filters are provided to enhance the quality of images. Many other filters are also available for
special use.

Effects

The Effect menu contains many filters that allows you to apply novel special effects to your
images. For examp]e, you can convert your images into artistic renderings like oil paintings or
pencil sketches. You can also make you image lock embossed or as it is made of tiles. You will
find it really entertaining if you try te go through the Effects menu and see how each effect
changes an image.

Convert

The Convert menu provides you with commands that change the da type of an image. Foran
example, you can convert a 24-bit image to an 8-bit index color image, a 4-bit index color
image, an 8-bit grayscale image, or a I-bic black-and-white image.

View

The commands in the View menu manage the Ricoh PhotoStudio work space and the image
display, as well as give information about the image. You can manage the work space by show-
ing or hiding various paletzes (e.g., the Tools Palerte), and the rulers. You can change the view
of an image with the Zoom In or Zoom Out commands. You can also usc this menu to adjust
the gamma values of the monitor.

Windows

The Windows menu conrains commands for managing the document windows in Ricoh
PhotoStudio. You can choose whether you want image windows to be piled one on top of the
other or if you want them to be packed next to each other and fully visible. There is also 2
command that lets you close all of the windows at the same dme. At the bottom of the window
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menu, there is a list of all the windows for the image documents opened on the deskrop. Choos-
ing a name will make that the active image window.

Help

The Help menu gives you an index of the general help topies available in the Ricoh PhotoStudieo
on-line help. You can choose to look at the general help index, or at the help indexes for
kcyboard commands, menu commands, procedures, or tools and palettes. You can also look at
a dialog box that gives some basic information about Ricoh PhotoStudio.
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st

Ricoh PhotoStudio Tools

Ricoh PhotoStudio provides four selection tools, eight accessory toals, and twelve painting and
retouching tocls. The Tools are located along the far right-hand edge of the screen when Ricch
PhotoStudio starts. By dragging the Tools Palette title bar, you can move the Tools Palette to
wherever you like. And you can hide the Tools Paletre by double-clicking on its title bar.

To select a tool, simply click it with the mouse. When you double-click on some of the tools,
an options dialog box will appear so that you can alter the tool's characteristics.

Rectangle Select—— :

Freehand Select—1}

Gradient Filt—]
Adrbrush— 8
Smindge |
Brighten/Darken— %

Clon,
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" Getting Started

Rectange Select Tool

Ellipse Select Tool

Freehand Select Taol

Magic Wand Tool

Mask Move Tool

Area Move Tool
Zoom Teol

Grabber Tool

Text Tool

Stamp Tool
Gradient Fill Tool
Bucket Fill Tool

Airbrush Tool
Paintbrush Tool

Smudge Tool

Pen Tool

Brighten/Darken Tool

Selects recrangular-shaped area.

Selects elliptical- or oval-shaped area.

Selects an irregularly-shaped or polygonal area.
Selects a contignous area based on color similarity.

Moves the current mask to a different part of an image withour
moving the inside portion.

Moves both the mask and the pixels that lie within its boundaries.
Magnifies your view of an image.

Adjusts the position of an image which is larger than the image
window.

Eaters a line of text on an image document,

Stamps a predefined shape on an image with every click and drag of

YDUI maouse.

Fills a selected area or entire image with colors which are gradually
mixed together from the alternative to the active color.

Fills the active color on a contiguous area based on the color
similarity.

Spray the active color onto an image like an airbrush,
Paint the active color on an image like a paint-brush.

Smears the "paint” in an image, blending neighboring colors
together.

Applies paint to create 2 hard-edged effect, like a marker or felt-tip
pen.

Lightens or darkens an arca by increasing or decreasing the pixels.
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Smooth/Sharpen Tool

Clone Tool

Revert Tool

Transform Tool
Crop Todl

Eyedropper Tool

Trash Can Tool

Color Swatches

Smooths an image by decreasing contrast or clarifies an image by
maximizing the contrast between pixels.

Copies part of an image to another area within the same image or
between images or paints with a pattern contained in the clipboard.

Blends the changes had made to the currently masked area togethet
with the original underlying image.

Resizes, rotates, skews, or distorrs the current selection.
Creates a new image window for the sclected area,

Shows the image color values under the pointer, 2nd changes the
active color to a color that is selected on the image.

Removes the selected image and the mask.

Displays the current active and alternative colors.
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Using the Status Line for Information

The status line often provides information ta you that can make your current task easier. There
are four areas in the status line, and each one will show different information depending on

what you're doing.

The following table shows you the different states of the starus line:

Current Left Status Left Center Right Center Right Arca
Activity Line Area Arca Ares
no image blank blank blank froe memory avaifable
image is being blank blank % of file read "Press Esc to abort”
apened completed
processing viewing ratio image size % of processing "Press Esc to abort”

and type completed
click an tool vicwing ratio image size tool name description of
button and type toal's purpose
tool is in use viewing ratic image size current mouse description of how .

and type location coordinates | to use current tool
Eyedropper Tool vicwing ratio image size mouse coordinates usc description and color
is in use and type values of current location

Note that the image size is a figure that is dependent on the image dimensions, data type and
resolution, regardless of actual image file format. This should not be confused with the image’s
file size; file sizes can vary widely based on the efficiency and compression (if any) of the file

format,

‘The viewing ratio shows you how much your current view of the image has been magnified or

reduced. See the Zoom Tool reference information for help on viewing ratios.
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Using the Keyboard

Rather than moving the peointer to a menu every time you wist: to use a command, try these
keystrokes. Using them will shorten the time it takes to initiate a command.

Menu Command Keys:
You can use the keyboard for fast access to some of the most frequently used Ricoh PhetoStudio

menu commands. For more information on these commands, see the appropriate reference

scction.

Key(s)
Cul+O
Crrl+F4
Crrl+ 8
Cul+P
Cel+Q
Crul+Z
Cruel+X

Curl+C
Crerl+V
Del
Crrl+F
Cul+A
Cerd+1
Crerl+N
F2

F3

F4

F5
Cul+R
Crr+W
Crrb+T
Crurb+L
Crrl+B
Fi

Command
Open

Close

Save

Print

Exit
Undo/Redo
Cut

Copy

Paste

Clear

Fill

All

Invert

None

Resample

Brighrness and Contrast
Hue and Saturation
Tone Adjustment
Show/Hide Rulers

Full Screen

Show/Hide Tools
Show/Hide Color Palette
Show/Hide Brush Palette
Index

Action

Open File dialog box will appear

The active image document will close

Riceh PhetoStudio will save the active image
Print dialog box will appear

Ricoh PhetoStudio session will terminate
Undo or redo the last operation

Selection will appear on clipboard and be filled
with the active color

Selection will appear on clipboard
Clipboard image will appear in document
Selection will be replaced with active color
Selected area will be filled with active color
Entire image will be masked

Selection mask will be inverted

All masks will be eliminated

Resample dialog box will appear

Brightness and Contrast dialog box will appear
Hue and Saruration dialog box will appear
Tone Adjustment dialog box will appear
Rulers will appear on the image

Full Screen mode will begin

Tools Palette will appear/disappear

Color Palette will appear/disappear

Brush Palerte will appear/disappear

Ricoh PhotoStudio help window will appear
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Escape Key:
The escape key is i

Situation

Processing
Presenting
Full Screen
Dialog box

Help Key:

mportant in some situations.

Function

Cancels time consuming operations

Interrupts Presentation and restores desktop
Terminates Full Screen mode and rerurns to deskrop

Exits dialog box like clicking the Cancel butron.

Typing the F1 key will give you different types of help depending on what you are doing in
Ricoh PhotoStudio.

Situation
Dialog box is open

Help Screen
Help window for that dialog box will appear

Menu command highlighted Help window for that command will appear
Help window appears Help for the current Help window will appear
Any other time Ricoh PhoteStudio help index will appear

Scrolling Keys:

If the scroll bar is visible, you can use the scrolling keys to scroll an image window.

Keyf{s)

Up Arrow
Down Arrow
Left Arrow
Right Arrow
Page Up

Page Dawn
Cerl+Page Up
Ctrl+Page Down

Function

Image will scroll upwards.
Image will scroll downwards.
Image will scroll left.

Image will scroll right.

Image will scroll up one page.
Image will scroll down one page.
Image will seroll left one page.
Image will seroll right one page.
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Other Shortcuts:
Action(s) Situation Function :i
Shift + Left E
Button Down Sclecting tool in use Add the new selection to the existing mask when [
you drag the mouse

Presentation active Reduces the current slide view

Full screen active Reduces the current image view

Zoom tool selected Reduces the current image view

Clone tool selected Selects Clone source, showing sign (+)

Text tool selecred Selects the active color

Stamp tool selected Selects the acrive color

Gradient Fill selected Selects the active color

Bucket Fill sclected Selects the active color

Airbrush tool selected Selects the active color

Pzintbrush tool selecred Selects the acrive color

k Pen tool selected Selects the acrive color
! Cul + Left
Button Down Pointer in the area Ready to move the selected area like the Area
Move tool
Ctrl + Arrow Active image on focus Moves the selected area up, down, left, or right
according to the arrow pressed
Crl+ "+" Sign  Active image on focus Zooms in the acrive image one step
Crurl + "-" Sign  Active image on focus Zooms out the active image one step
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Using the Context-Sensitive On-line Help System

Ricoh PhotoStudio makes the most of the Windows help system that you have probably seen in
other Windows programs. In addition, it provides you with context-sensitive help that can be
invoked at any time by pressing the F1 funcrion key {located at the upper left of most key-

boards).

To use the help system in the standard Windows manner, simply choose your topic from the
Help menu at the right side of the menu bar. A help window containing Ricoh PhotoStudio’s
help information on thar general topic will appear, and you can proceed from this help page to
the specific topic you want by clicking on the subtopics thar interest you. Clicking on the
Search burton will call up a list of general Ricoh PhotoStudio terms and topics. You can also get
help on the help system itself. For more information on using the Windows help system, see
your Windows manual.

To use the context-sensitive help, get to the dialog box or menu item you are curious about and
then press the F1 key. For example, if you want to see the help en the Resample menu com-
mand, pull down the Transform menu, highlight the Resample command withour releasing the
mouse burron, and press F1 {while still holding the mouse butten down). The help window
will appear, with the informarion on the Resample command already displayed! This helps you
to ger directly to the topic you want without having to scarch through the help topics and
subtopics.

For dialog boxes, simply press F1 when the dialog box you are interested in is on the screen. You
can also get help on tools by double-clicking on the teol button to call up the tool’s settings
dialog box and then pressing F1. (If the wol does not have a settings dialog box, however,
double-clicking will have no effect. You won't be able to use the context-sensitive help feature
for that tool.)

Pressing F1 when you arc already in help will call up the “How 1o Use Help” topic.
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E Getting Started

Correcting Mistakes

There are many ways to correct mistakes while editing your image. If you rake precautions,
you'll be able to achieve the effect you want withourt ever raking a risk of losing all your previous
work, Here are the recommended ways to correct mistakes:

1) Always keep a backup copy of important images, and update your backup when you have
made significant progress on the original. This is good practice in general, of course, and it is
also recommended that you make frequent backups of your entire hard disk to avoid losing
your work.

To make a backup, simply copy the image file to another name. For example, to back up
PEACOCK.TIE copy the image to PEACOCK.BAK (for backup). In DOS, you would do
this by typing “COPY PEACOCK.TIF PEACOCK.BAK”.

2) Use the Undo command. This is the first menu item under the Edit menu, and it’s your first
line of defense against mistakes. Undo reverses the last action you made, so if you catch yourself
quickly after a mistake, it can be a lifesaver.

Hewever, Undo cannot correct something you did several actions ago. If you sharpen a part of
your image and then add some new color, Undo will not be able to unsharpen for you. If you
Undo, it will take away the new color. If you Undo again, it will add the new color back again,
because it is undoing your undo.

Also, there are some actions that Undo cannot reverse. For example, if you save a document,
Undo cannot undo that save, because your computer has already changed the information in
the image file and those changes have been written on your hard disk. When you cannot undo,
the Undo menu item is grayed out in the Edit menu.

3) Use the Restore command. This Fite menu command restores the current image from your
disk. Ir’s the same as closing the image without saving your changes and opening the original
image.

Of course, there are times when this is not appropriarte either. If you've just saved your file
accidentally after having made some mistakes, restoring will not get you back to where you
were before the mistakes vecurred. And if you saved your file ten minutes ago, made some very
desirable changes, and then made some grievous mistakes, restoring will eliminate both the
mistakes and the desirable changes.

4) Cancel undesirable processes before they finish. You can press the Esc key to cancel some
processes. If this is an option, you'll see “Press Esc to zbort” in the status line at the bottom
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E Getting Started

right. Of course, you can undo if the process finishes, but pressing Esc will save you some time.

5) Mask your image before trying anything risky. If you mask your image (or part of your
image) before experimenting, you can use the Revert Tool and Trash Can Tool to salvage the
image if things go wrong. Note that the Trash Can Tool and Revert Tool will only affect chan ges
made after the mask was drawn. If you make a mistake and chen mask it, they will not affect the
mistake.

6) Try the Trash Can Tool. If you mask your work area before making changes, you can discard
your mistzkes (and the mask) merely by clicking on the Trash Can Tool.

The Trash Can Tool can be used effectively in 2 “owo steps forward, onc step back” mechod.
Mask your image and experiment. If you like ir, remove the mask using the None command
from the Mask menu {don't use the Trash Can Tool or else you'll lose your changes). Removing
the mask makes those changes immune to the Trash Can Tool, because the rool only affects
changes made to the current mask. Then mask again and experiment; if the experiment fails,

use the Trash Can Tool.

This method has several advantages over Undo and Resrore. With masking, you can make
several changes before you choose to accept or reject them. With the Undo command, you have
to make your decision immediately. Also, the masking method is quick. If you use the Restore
command to fix mistakes all the time, yow'll spend 2 lot of time waiting for your image to be
saved and loaded over and over again. (However, it’s a good idea to save your image periodi-
cally)

7) Blend the new and the old with the Revert Tool. If you want a comnpromise between the
current selection and the image as it was before you made che selection, try using the Revers
Tool. Tt works like a paintbrush that paints the local area with a mix of your current selection
and che underlying image. You can change the percentages of the images so you get more of one

and less of the other.
This is especially useful when you made some desirable changes in one area of your selection
and some mistakes in another. If this is the casc with you, simply set the Revert Tool to its

maximum revert effect and drag the mouse over the mistakes.

For more information, see the Revert Tool reference section.
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E Getting Started

Some Tips

This section will give you some hints on saving time and working efficiently with Ricoh
PhotoStudio.

Minimize the area that Ricoh PhotoStudio must redraw

§ Every time you make an edit, Ricoh PhotoStudio has o redraw the image. By selecting a small
[ part of the image, you can decrease the size of the section thar is redrawn, because Ricch
i PhotoStudio only reformulates the selected area. You can also try reducing the size of the image
E windew so only the area you are editing appears in it.

[f you are only working on a small part of the picture, make sure that area is masked. Nort only
will you speed up Ricoh PhotoStudio, you will also protect the parts of the picture that you do
not want to change.

Even if you are working with the entire image, try editing a small part of the image first. Once

g you are sure of the edits you want to make, you can go back and modify the entire image. This

k is an especially helpful technique when you are applying complex effects or filters which take a
; 3 long time for Ricoh PhotoStudio to perform.

Keep your computer’s memory uncluttered. To free up memory, close the
images you are not working with.

Close any windows thar you do not need. Having a window open will take up memary space.
E n This will decrease the amounr of available memory that Ricoh PhotoStudio has to perform
e tasks on your active window.

B Clear the Clipboard image or replace it with a smaller one if you will not use it any more.
' Images kept on the Clipboard will also rake up space and slow down Ricoh PhotoStudio.

If you are only working with ane channel, scparate your image into Grayscale images. Modify
the Grayscale image that represents this channel, and then combine all three Grayscale images
E P ; to reform the original. This will decrease the time it takes Ricoh PhoroStudio to calculare edits,

e ponniirFigni) :
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Use two windows instead of one

After you open an image document, open a second identical window for the document, using
the Duplicate command, and place the matching documents side by side. This will allow you
to check whether your edits have produced the intended effect. Also, when you zoom in on

your picture to make pixel by pixel edits, you will not need to zoom out again 1o see the big
picture.

If the painting tools do not work, you may be drawing outside of the select
area

Even if you can not see a marquee, there may be a select area that is too small to see, or it may
be in part of your image that is not currently on screen.

To climinate the possibility that there may be a select area, pick None from the Mask menu, or
type Ctrl + N. After you do this the paint rools should begin to work correctly.

Working in a selected area will give you the most mistake correction options
and minimize painting mistakes

If you are not working inside a select area, you will not be able to use the Revert or Trash Can
Tools. These tools are valuable options when you make a mistake or change your mind.

Drawing a marquee around an area where you plan to use a painting or drawing tool will
proteet the rest of the document. This is important because painting and drawing errors can be
hard to correct.
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Getting Started

Exiting Ricoh PhotoStudio

You can cither double-click the control menu icon of the Ricoh PhoteStudio window or choosc
the "Fxit" command from the File menu to exit frem Ricoh PhotoSrudio.

If the application window contains any image windows with unsaved changes, a dialog box will
appear to verify if you want ro save that image before exiting Ricoh PhetoStudio. Clicking
"Yes" will save the image; clicking "No" will close the image without saving it clicking "Can-
cel" will cancel the Exit command.
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