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Introduction

Thank you for choosing PhotoStudio, the affordable,
easy to usc alternative to today's complex photo
retouching applications for the Macintosh®.
Designed for novices as well as professionals,
PhotoStudio provides all the tools you need to
enhance scanned or photo CD images and produce
professional quality artwork.

PhotoStudio includes a wide range of painting,
drawing and retouching tcols, as well as numerous
editing functions like cloning, feathering and
masking. For added convenience, PhotoStudio also
includes a browser utility for cataloging and
retrieving frequently used images.




MICROSPOT LICENSE AGREEMENT
Upon loading the Software, you are agreeing to accept all the terms and conditions set forth in the legal document below. If YO

do not agree with the terms and conditions of this Agreement, rcturn the unopened envelope, along with the rest of the package,

to your supplier for a refund

Microspot USA, Inc. grants Licensee a non-exclusive license to use the enclosed Software and Documentation subject to the
terms and restrictions set torth in this License Agreement. The enclosed Software and Documentation are only to be used in
conjunction with a single computer. The Software may be physically transferred from one computer to another provided that the
Software is used in conjunction with only one computer at a time. Licensee may not modify the program in any way without
written consent from Microspot USA, Inc. This includes translations into other languages.

The Software and Documentation are copyrighted by Microspot USA, Inc. Neither the Software nor the Documentation may be
copied, in whole or in part, whether or not intended for sale, except to make one backup copy of the Software and to Ioad the
Software into the computer at the time of installation. Licensee may transfer the Software to a third party provided the transfer
includes the Documentation and all copies of the Software supplied on the original CD. The attached Warranty and the terms of
this License Agreement shall continue to apply notwithstanding the transfer and provided that the receiving party reads and

agrees to accept all terms and conditions of this License. For continued support, the Transferee must notify Microspot USA, Inc.
of the transaction.

This License Agreement remains in effect until the Licensee terminates it by destroying the Documentation and all copies of the
Software supplied on the original CD. If the Licensee fails to comply with the conditions set forth in this Agreement, Microspaot
USA. Inc. will terminate the Agreement and Licensee will destroy the Documentation and all copies of the Software supplied on
the original CD.

WARRANTY

The Software and Documentation are licensed "as is" without warranty as to their performance, merchantability or fitness for any
particular purpose. The entire risk as to the results obtained by using this Software is assumed by Licensee. Microspot USA,
Inc., its distributors and dealers, are not liable for direct, indirect, incidental or consequential damages even if Microspot USA,
Inc. has been notified of defects in the Software.

If the CD or Documentation contained herein are physically defective, Microspot USA, Inc. will replace these items at no charge,
provided said items are returned with proof of purchase within ninety (90) days of the original date of purchase.
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Chapter 1 - Getting Started

Introduction

Thank you for choosing PhotoStudic, the affordable,
easy to use alternative to today's complex photo
retouching applications for the Macintosh®. Designed
for novices as well as professionals, PhotoStudio
provides all the tools you need to enhance scanned
or Photo CD images and produce professional quality
artwork.

PhotoStudio includes a wide range of painting,
drawing and retouching tools, as well as numerous
editing functions like cloning, feathering and masking.
For added convenience, PhotoStudio also includes a
browser utility for cataloging and retrieving frequently
used images.

Instaliation

Double-click on the PhotoStudio Installer icon to install
the program on your hard drive. Note that the Installer
may not work correctly if you are running virus
protection software. If you encounter problems,
please restart your computer with Extensions disabled
(hold down the Shift key at startup). Then, double-
click on the Installer and try again. The following items
will be placed on your hard drive:

EM=== PhoatoStudio for PowerPC S5

2 items 88.6 MB in disk 37.2MB available
= B
PhotoStudio PhotoStudio Browser Plg-ins
ko] I
Figure 1.1

Working Efficiently

File size is an important parameter that will affect the
overall time it takes to edit your image. Make sure
you choose a resolution that is suitable for your printer
since the higher the resolution, the larger the size of
the file and thus the longer the calculation time.

If your computer has limited memory, you may want to
decrease the amount of RAM allocated to
PhotoStudio. To find out how much memory is
available, quit all applications then pull down the
Apple menu and select About This Macintosh.

Note the Largest Unused Block section of this dialog.
To use PhotoStudio and the PhotoStudio Browser on a
68020 Mac, you will need at least 2 MB of free RAM.
To use the applications on a Power Macintosh, you
will need at least 3 MB.
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Close the About This Macintosh window. Click once
on the PhotoStudio application icon and choose Get
Info from the File menu. Check the minimum and
maximum suggested RAM values, then enter a value
in the Preferred Size textbox. Do the same for the
PhotoStudio Browser, making sure not to aliocate
more RAM (between both applications) than is
available.

Although you should set PhotoStudio's RAM as high
as possible, keep in mind that you may want to use
other applications while you are using PhotoStudio.

NOTE: You can find the optimum RAM value for an
open image by choosing Memory Space from the Edit
menu.

Tutorial

Even if you do not read the Reference section of this
manual, we strongly urge you to follow the
PhotoStudio tutorial in order ta gain a working
knowledge of the product's powerful features.




Chapter 2 - Tutorial

The PhotoStudio Browser

The PhotoStudio Browser allows you to catalog and
view images as thumbnails (miniature representations)
so you can easily categorize and retrieve them. Each
time a catalog reaches its storage limit (150 images),
the PhotoStudio Browser will automatically create a
new catalog with the same name as the previous
catalog, followed by a sequential number (i.e.,
Landscapes - Landscapes 2 - Landscapes 3, etc.).

EXERCISE: Catalog the images found on the
“Images of France” PhotoCD. Or, if you are running
the PhotoStudio demo without the PhotoCD, catalog
the images in the Photos fclder.

STEPS:
1. Double-click on the PhotoStudio Browser.

2. Select New Catalog from the File menu. Name the
catalog “Browser Exercises" and Save it in the
desired location.

3. When you are asked to make a selection, select
Desktop: PCD0636: Photos. Highlight the 768 x 512
folder, then click on Catalog: “768 x 512" at the
bottom of the dialog. Or, if due to memory restrictions
you have allocated less than 4 MB of RAM to
PhotoStudio, choose the 384 x 256 folder:
4. A dialog will appear to inform you that the
PhotoStudio Browser is cataloging images, which may
take a few minutes. If you need to stop this
procedure, click on the Stop button.

Figure 2.1

£87268H512 ¥

PCDO636
Cancel

Preview

0 Show preview [ All files

Format: All farmats -

19/05/94 - 23 15, PICT, ppxi, 787778 + 39908

Cataloging Additional Images

If you want to add images to an existing catalog,
select Add from the File menu, then select the desired
image(s) or folders. To catalog image folders
contained in the selected image folder, select the
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“Look for images in nested folders” option, as shown
in Figure 2.1.

IMPORTANT: If you make modifications to the
original images, you must choose Update from the
File menu in order for the PhotoStudio Browser to
reflect those changes. A red checkmark will appear
below each image to confirm that it has been
updated.

Viewing Cataloged Images

Figure 2.2

= Browser Exercises =

F_RoE

The PhotoStudio Browser opens in Gallery view
(shown above), however you can view images in
several ways:

Gallery View: Allows you to view a thumbnail
representation of each image. Click on the small
square icon (third button from the left) to display
smaller thumbnails, and therefore view more images
at the same time. To return to large thumbnails, click
on the large square icon.

List View: Click on the second button in the top left-
hand corner of the PhotoStudio Browser to view
thumbnails as a list. As with the Gallery view, you can
also choose to display large or small thumbnails while
in the List view. The Large view allows you to display
any text associated with your images, as well as apply
up to four keywords to each image.

Adding Keywords to Images

In addition to traditional sorting and searching by
name, date and file type, the PhotoStudio Browser
offers keyword capabilities similar to those found in
professional image databases. To take full advantage




of the its keyword capabilities, you should try to put
thc same type of information in the same text field for
each image. For example:

1st Field: Name of the photographer or publisher
2nd Field: Date

3rd Field: Potential uses (newsletters, ads, brochures,
etc.)

4th Field: Particular information (copyrights, image
formats, etc.)

Search by Example

To find an image, click on the PhotoStudio Browser's
magnifier icon to display the following dialog:

Find images containing the following infa:

Name “ J
Keyword E

size [ Jkngmim) [ kb (maw

Tupe

in Ril opened catalogs

Figure 2.3

Enter your criteria, then click on Find. At the end of its
search, the PhotoStudio Browser will tell you how
many matching images were found, and display them
at the top of the file. Double-click on the desired
image to open it and launch the PhotoStudio
application.

NOTE: If you are performing this operation for the
first time, the PhotoStudio Browser will ask you to
locate PhotoStudio.

Setting PhotoStudio Preferences

EXERCISE: Customize PhotoStudio's General
Preferences.

STEPS: 1. To launch the application from within the
PhotoStudio Browser without opening an image, pull
down the File menu and select the PhotoStudio
option. (Of course, you can always open the
PhotoStudio folder and double-click on the application
icon to launch the program.) Once launched, pull
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down the File menu and highiight the Preferences
option.

2. Select General to display the General Preferences
dialog:

General Preferences

Image lcon: Miniature »
Default Palette: RGB color =

Tool Spacing: 20 % of tool diameler

b4 Tool Area

[ Black Background "‘—,‘

Figurc 2.4

3. Unit: Select inches from the pop-up menu. (You can
also display units of measure in pixels or centimeters.)

4. Image Icon: Choose the Miniature option to display
file icons as miniature representations of the images
they contain. If you choose the Standard option, files
are displayed with the PhotoStudio icon and will show
the format type (PICT or TIFF).

5. Default Palette: This allows you to set a default
palette for use with new documents. The options are
Bitmapped, Grayscale, System or RGB. Select RGB
6. Click OK.

EXERCISE: Customize PhotoStudio's Memory and
Plug-ins Preferences.

STEPS:

1. Pull down the File menu and highlight the
Preferences option.

2. Select Memory and Plug-ins to display the following
Preferences dialog:

Memory and Plug-ins Preferences

Scratch Disk/Folder: Power Mac: Temporary Ile...v'

Save Open Images:  [JWhen “Quit Special”
O wnen Power Fallyre

Piug-Ins Folder: [ Power Mac: Applications: f..v]

Multiple Undos: 10

-

Figure 2.5
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Scratch Disk/Folder

IMPORTANT: You must select a scratch disk or folder
other than the default Temporary ltems folder if you
enable the When Power Failure option (discussed
below). This is very important since the Temporary
ltems folder is automatically put in the Trash upon
startup.

3. To choose a different scratch disk (the place where
PhotoStudio will save any temporary items) or folder,
click on the pop-up menu and select Other. Choose
the PhotoStudio folder using the dialog that appears.

Save Open Images

An important benefit of PhotoStudio's unigue virtual
memory management is the ability to recover unsaved
data. If you enable the When "Quit Special” option,
PhotoStudio will allow you to quit without saving
changes to yourwork, then later reopen the same file
in a fraction of the time with yourchanges intact.

4. Click on the When “Quit Special” option to enable
it. To ensure recovery of unsaved data after a power
tailure or computer crash, click on the When Power
Failure option, as well.

5. Use the pop-up menu to select the Plug-ins foider
found in the PhotoStudio folder.

Multiple Undos

PhotoStudio allows you to specify up to 32 levels of
Undo. While defining muttiple levels of Undo is
practical for design and creation, specifying fewer
levels of Undo minimizes disk transfers, saving time
and energy.

Keep in mind that multiple Undo files take up disk
space. If you need to increase your free disk space,
you can delete temporary Undo files via the Memory
Space option found in the Edit menu.

6. Set Multiple Undos at 6.

7. Click OK.

PhotoStudio Palettes

EXERCISE: Explore PhotoStudio's palettes.
STEPS: 1. In order to display PhotoStudio's palettes,
you must first open a document. Select Browser from
the File menu, then open the BrowseExercises
catalog. Double-click on any image.

NOTE: For in-depth information about PhotoStudio's

palettes, refer to Chapter 4 - Tool Palettes. For more
information about any tool, click on the desired tool
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then pull down the Help menu (? icon) in the top right-
hand corner of your screen and select Tool Help.

Tool Palette

Lasso Magic Wand
Rectangular Selection Tool -— Crop Tool
Oval Selection Tool Straighten/Rolate Tool
Lline Tool Oval Drawing Too!
Rectangular Drawing Tool — — — - Text Tool
Pencil e - — —-— Paint Brush
Paint Bucket - — . — — — Eraser
Airbrush - - -— — — Clone Tool
Biur Tool — — »— — — — ~ - Sharpen Tool
Dodge Tool - — — — — -~ — — = Burn Tool
Gradient Tool — — — — — — — - Color Sampler
Zoom Tool — — ——— —— ——— — Hand Tool

Figure 2.6

2. When you click on a tool, a Tool Settings dialog will
display so you can configure the selected tool for your
particular needs. .

Color Palette

— —-— @Gradient Preview
Color Picker — -— — &

- - Color Storage Area

Brightness Adjuster — | )
.~ Switch Fore/Background

Foreground Color — - NIl

— Foreground to Black
Background Color- -

Background to White

‘ ~RGB Pretile of Current
Color

"~ Four Color Gradient
Sampler

Figure 2.7
3. If the bottom portion of the Color Palette is not
visible, click the small square in the top right-hand
corner of the palette to extend it.

4. Click on the Foreground Color Indicater and drag
the Brightness Adjuster slider to the center.




5. Drag the small circle in the Color Picker to see how
the foreground color changes. Slide the Brightness
Adjuster from left to right to view the changes in
shades. (This can be done for the Background Color
indicator, as well.) Notice how the Gradient Preview
displays the gradient between the foreground and
background colors.

6. Move the cursor to the Color Storage Area and
notice that it becomes a Color Sampler tool. Click any
color in the Color Storage Area and either the
foreground or background color (depending upon
which one is currently selected) will change to that
color.

7. Use the Four Color Gradient Sampler to mix colors.
Click on a color in the Color Storage Area, then move
the cursor to one of the four squares in the Gradient
Sampler and click again. (Note that the cursor will
change from a Color Sampler o a Paint Bucket).
Repeat this procedure until each square contains a
different color.

You can now use the Color Sampler tool to sample
any color from the Four Color Gradient Sampler, then
apply it to your document using one of the painting or
drawing tools.

—— - Image Size
Position of Cursor Relative to Top Left-
Hand Corner of image

—. — File Format

—— - Image Mode Indicator and Selector

HOF Priater -

—— — Printer Indicator and Selector
—. — HQP Exporter Printer indicator/Selector
Figure 2.8

Image Controls

Two other useful controls can be found at the bottom
of PhotoStudio image windows:

Figure 2.9

PhotoStudio provides a convenient pop-up menu so
you can easily zoom in for close-up views, or zoom
out to fit an entire image on your screen. You can use
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the View/Change Resolution pop-up menu to increase
or decrease an image's resolution, and therefore its
physical dimensions, while maintaining its file size.

8. Close the document. Do not save it.

Creating A New Image
EXERCISE: Design a postcard.
STEPS: 1. Select New from the File menu:

New Image
Dimensions: Farmat:
Resolution dpi O Custom
width in ] O Cliphoard
Height m in ® O Passport Photo
. @ Postcard
unit [_Inches ]
- O us Letter
Keep Proportions
Cuntents: Palette:
@® Empty (white) __REB Colar v
Q Screen Shot...
O Clipboard i
Figure 2.10

2. Give the new file a resolution of 72.00 dpi.

3. Choose the Postcard option under Format, then
select Empty (white) under Contents. Click OK.

4. To add colors to the Color Palette, begin by
dragging the Brightness Adjuster slider to the center.
Then, click on a color in the Color Picker.

Move the cursar to the Color Storage area, position it
over one of the squares and hold down the Option
key. When the cursor changes to a Paint Bucket, click
on the square to save the chosen color.

Repeat these steps until you have several colors to
choose from:

Figure 2.11




5.Apply a color to the postcard by selecting the Paint
Bucket tool and moving it to the Color Storage Area.
(The cursor will change to a Color Sampiler tool.) Click
on a color, move the Paint Bucket to the canvas and
click again:

Figure 2.12

6. Click on the Line tool and set vertical and horizontal
line thickness at 1.

7. To make the foreground black, go to the Color
Palette and click the Change Foreground to Black and
Background to White option. Then haold down the Shift
key and draw two parallel horizontal lines in the top
left corner.

8. Click on the Rectangular Drawing tool and draw a
sQuare in the top right corner.

9. Select the Text tool and click on the image. When

the Text Settings dialog displays, enter an address in
the textbox. Choose a font and other attributes, click
on the Floating Selection checkbox, then click OK:

Text Settings

O Italic "
Size: 12 -

(O undertine E
[ outtine Alignment:
(7 shadow Spacing: Normal v
(JcCondense

Mask Floating Selection
O Extend o ® 9

Figure 2.13

10. The cursor will become a Hand tool when you
move it over the text. Click the mouse and drag the
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text to the center of the card. Choose Select None
from the Selection menu to deselect the text:

]

ArcSoft, Inc
4015 Clipper Court
Fremont, CA 94538

Figure 2.14

NOTE: If the Text Settings dialog reappears as you
attempt to move the text, click on Cancel. Or, if you
accidentally place the text in the wrong spot, select
Undo from the Edit menu until the text starts floating
again. You can then try to reposition it.

11. Choose Save As from the File menu and name
your file “Postcard Back.”

File Format

PhotoStudio allows you to save files in the following
formats: PICT, PICT with Alpha Channel, PICT with
JPEG compression, TIFF, TIFF with LZW compression,
TIFF with Alpha Channel, EPS, EPS with mask, and
PhotoStudio internal format. If you are planning to
place images in a layout application, saving them as
TIFF files will allow you to modify their brightness and
contrast from within the layout application.

Compression Format

You can also compress images to save disk space. In
some cases, a compressed file may take up to 10
times less space than the same uncompressed file.
JPEG compression offers the greatest reduction in file
size, however it also proportionately reduces the
quality of the image. TIFF LZW compression will
maintain the quality of the image as it applies less
compression than JPEG. You may want to try each of
the compression modes, then choose the one that
best suits your needs.

12. Save the file and choose a type of compression
(if desired):




File Format

-~ Compression/Option
@ PICT @ Standard

O JPEG  Quality: Excellent v
O other

Compression/Option : —— .. I
O flpha ¢ hane!

O #ipha ¢ hanet

OTIFF £JLew
Options : ... e
QEPS O ascit O Ers Mask
[Prewiew :
. i
QO PhotoFix 3.0 (fastest) \ﬁ‘
Figure 2.15

13. Close the file.
Making a Constrained Selection

EXERCISE: Add a graphic to the front of your
postcard.

STEPS: 1. Select Browser from the File menu and
open the Browser Exercises catalog. Click on the
Magnifier icon. When the Find dialog appears, enter
021 in the Image Name textbox and click on Find.
Double-click on image 021 to open it. If necessary,
Zoom out so you can see the entire image.

2. Click on the Rectangular Selection tool and
configure it as shown below. {Note that the
dimensions displayed are relative, not actual.):

TosiGettings
O Na constraint
@ Constraint

¥: 1438  H: 1040

Figure 2.16

3. The cursor will display as a cross with a small "¢”
next to it to remind you that a constraint is applied.
Click and drag the Rectangular Selection tool to

define a large section of the image, then choose Copy

from the Edit menu to copy the image in postcard
proportions:

Figure 2.17
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4. Select New from the File menu. When the New

Image dialog displays, select Postcard for the Format,

then click OK.

5. When the new (empty) file displays, puil down the
Selection menu and choose Select All. Then select
Paste from the Edit menu to place the image in
postcard proportions.

6. Choose Select None from the Selection menu, then
go to the File menu and save the image as "Postcard
Front.”

7. Close the file.

Image Correction
EXERCISE: Automatically correct an image's
brightness and contrast.

STEPS: 1. Open image 013. If necessary, zoom out
50 you can see the entire image.

2. Using the Crop tool, select the entire image except
for the black frame. (Adjust the corners by dragging
them into position.) Move the cursor inside the
selected area. When it becomes a pair of scissors,
click the mouse to remove the black frame:

Figure 2.18

3. Pull down the Image menu and select Settings -
Bright/Cont & RGB. Click on Auto to automatically
correct the image:

Brightness/Contrasi & RGE

Before ntter

Brightress =
—— e
Contrast [Exm]
[, A

_Reset | Auto ] {“concel

Figure 2.19

4. Close the file. Do not save it.




Simple Image Retouching

EXERCISE: Remove a hair (or scratch) from an
image.

STEPS: 1. Open image 034.

2 Select the Zoom tool and click on the center of the
image. You will see a black hair that needs to be
removed:

Figure 2.20

3. Click on the Clone tool. Set the Diameter at 8
pixels, and the Density at 100. Click OK:

|
ﬂ {J Clone align

Figure 2.21

4. Move the Clone tool to a part of the sky which has
colors similar to the area around the hair. Hold down
the Option key (the arrow at the bottom of the Clone
tool will become white) and click once on the mouse.
Release the Option key and move the mouse close to
the hair.

5. Hold down the mouse and drag the Clone tool
across the hair.

6. The hair will gradually disappear as it is covered
with the pixels corresponding to the portion of the
image you cloned from:

7. Repeat Step #4 by starting from new reference
points until you cannot see the effect of cloning.

8. Close the file. Do not save it.

In addition to removing unwanted items, the Clone
tool is very useful for duplicating items. Try repeating
this exercise but instead of removing the hair,
duplicate it elsewhere in the sky

Figure 2.22
Rotating & Straightening Images

EXERCISE: Rotate the same image using two
different methods.

STEPS: 1. Open image 015. If necessary, zoom out
S0 you can see the entire image.

2. Rotate the image by choosing Rotate +30° from the
Image menu. Select Undo from the Edit menu.

To manually rotate the same image:

1. Go to the Tool Palette and click on the
Straighten/Rotate tool. Two perpendicular crossbars
will appear on the image:

Figure 2.23

2. Position the cursor on one of the crossbars. (The
cursor will become a curved line with arrows at both
ends.)

3. Hold down the mouse and drag the crossbar 30°
clockwise.

4 Release the mouse and click on the image:




Figure 2.24
5. The image will be rotated 90° clockwise.
6. Close the file. Do not save it.
EXERCISE: Straighten an image.
STEPS: 1. Open image 023.
2. You will see that the line created by the city lights is
not perfectly horizontal. To correct this, click on the
Straighten/Rotate tool and position the cursor over the
small circle where the crossbars intersect.
3. Drag the circle as close as possible to the city
lights line, then position the cursor on one of the
crossbars. Holding down the mouse, drag and rotate

one of the crossbars counterclockwise until the
horizontal crossbar is aligned with the city lights line:

Figure 2.25

4. Release the mouse, hold down the Option key and
click on the image. The city lights are now perfectly
horizontal. You can straighten the entire image on
your screen by using the Crop tool to delete the
outside edges of the image:

Figure 2.26
5. Close the file. Do not save it.

Working With Selections
EXERCISE: Define a selection, create a mask and
feather its edges, then blend it back into the image.

STEPS: 1. Open image 089. If necessary, zoom out
S0 you can see the entire image.

2. Click on the Rectangular Selection tool and select
No Constraint in the Preferences dialog that appears.
Use the Rectangular Selection tool to select the duck
and its reflection. (This is an example of a binary
selection, in which only a portion of an image is
selected.):

Figure 2.27

If this binary selection is copied and pasted onto
another image, the result will be the same as sticking
a small picture on top of a big one. The borders of the
small picture will show, resulting in a poorly finished
montage.

To make professional-quality montages, you must

progressively feather a selection's borders and/or
apply transparency effects.

3. Select Feather/Transparency from the Selection
menu. Enter a radius of 15 pixels, then click OK:




feather/Transparency

Barder Feathening:
Aadius: pixels

tmage Transparency:

opacity: Dﬂil %
Figure 2.28

A progressive transparency is created around the
selection border. These pixels will form an area where
the borders of the pasted image and those of the
background will blend together.

4. To understand this visually, select Separate Mask
from the Selection menu. Before feathering (see left
image), the mask is binary and has solid black edges.
After feathering, the edges of the mask's border are
softened into a graduated grayscale:

Figure 2.29

5. Close the mask window (do not save the mask) and
return to the image. With the duck and its reflection
still selected, move the cursor inside the selected
area until it becomes a Hand tool. Hold down the
Option key and click the mouse. A plus sign will
appear, which means that the selection has been
duplicated so you can move it without leaving a blank
area.

6. Hold down the mouse and drag the selection to the
upper left-hand corner of the image. Release the
mouse and select Flip Horizontal from the Image
menu:

Figure 2.30

7. Click outside of the selection to deselect it. Next,
use the Lasso tool to select the duck's head (but not
its beak). Then, hold down the Command key and use
the Lasso to select (or actually subtract) the duck's
eye.(Holding down the Command key while using a
selection toal allows you to subtract pixels from a
selection, whereas holding down the Shift key lets you
add pixels to a selection.)

8. Select Settings - Bright/Cont & RGB from the Image
menu. Modify the color of the duck's head by
decreasing the Green color value and increasing the
Blue color value. Click OK to view the results, which
demonstrate that only the selected area is affected by
the correction:

Image Lorrections

Before After

urgnwess: B8]
Y e,

tio]

Conteant -
Anset Auio | *«_}
Figure 2.31

9. Close the file. Do not save it.

EXERCISE: Copy, resize and paste one image into
another.

STEPS: 1. Open images 089 and 014 .

2. Select the duck and its reflection with the Lasso.
Go to the Selection menu and select Feather/Trans-
parency. Enter a radius of 8 (pixels) and click OK:

Figure 2.32

3. Copy the selection, then use the View menu to
display image 014. Click on the Rectangular Selection
tool and choose Clipboard from the pop-up menu

4. Draw a selection area on the water, then select
Paste from the Edit menu. Click outside the selection




to deselect it. The duck has been proportionately
resized and smoothly integrated into its new
environment:

Figure 2.33
5. Close both files. Do not save them.
Applying Gradients
EXERCISE: Apply a gradient to an image.

STEPS: 1. Open image 016. If necessary, zoom out
S0 you can see the entire image.

2. Click on the Magic Wand, then configure it as
shown below:

Figure 2.34
3. Click on the sky to select it. If the sky is not

properly selected, use the Lasso and Shift/Command
keys to add or subtract pixels:

Figure 2.35

4. Select the Color Sampler tool and click on the sky
to select a color for the foreground. To define a
second color, click on the Background Color Indicator
in the Color Palette and choose a color from the Color
Picker (adjust brightness, if necessary) or the Color
Storage Area. You will see a preview of your gradient
effect on the top right side of the Color Palette:

Figure 2.36
5. Select the Gradient tool. With the sky still selected,
click in the top left corner, hold down the mouse and
drag the Gradient tool to the bottom right corner to
apply the gradient:

Figure 2.37
6. Choose Invert from the Selection menu to select the
remainder of the image.

7. Pull down the Image menu and select Settings -
Bright/Cont & RGB. Click on Auto to correct the
image, then click OK:

i=eu Brightness/Conirasi & RGB Somemeamaiennessossss i |

Before After

(Teet 5 Cowte_|

Figure 2.38
8. Test PhotoStudio's ability to perform multiple Undos
by selecting Undo from the Edit menu to undo Auto
Bright/Cont & RGB corrections. Select Undo again to
de-select the inverted portion of the image, then again
to remove the gradient.

9. Select Redo from the Fdit menu three times 1o
replace the gradient, re-select the inverted portion of




the image and redo Auto Bright/Cont & RGB
corrections.

10. Do not close the file as you will need it for the next
exercise.

EXERCISE: Apply a gradient to floating text.

STEPS: 1. Using the Color Palette, choose white as
the foreground color (simply slide the Brightness

Adjuster all the way to the left). Then, select the Text
tool and click on the upper left-hand side of the sky.

2. Type “How would you like to spend your next
vacation here?”. Choose the font and attributes shown
below, then click OK:

Tert Settings
How would you ke 10 spend your next vacation here
O ttatic .
O Uunderline -
i dutiine Alignment:
O shadow Specing:
Condense
N ) Mask @ Finating Selection
[ Extend
Figure 2.39

3. The text will appear as a floating selection. Move
the cursor over the text. When it changes to a Hand
tool, click the mouse and drag the text to center it
near the top of the image. (Note that you can also
use the keyboard's directional arrow keys to move
the text.)

NOTE. If the Text Settings dialog reappears as you

attempt fo move the text, click on Cancel. Or, if you
accidentally place the text in the wrong spot, select
Undo from the Edit menu until the text starts floating
again. You can then try to reposition it.

4. Without de-selecting the floating text, select a
foreground and a background color for the text
gradient. Choose caolors that are very different from
the color of the sky.

5. Using the Gradient tool, click on the left edge of the
text and drag the mouse across to the right edge.
Preview the gradient effect by selecting Hide Edges
from the Selection menu:

soatvanation here'?

Figure 2.40
6. Choose Select None from the Selection menu to
place the text.
7. Close the file. Do nol save it.
Photo Montages and Masks

EXERCISE: Replace the sky in one image with a sky
from another image

STEPS: 1. Open images 016 and 026. If necessary,
zoom out sO you can see each image in its entirety.

2. Set the Magic Wand's tolerance at 8, then click on
the sky in image 016 to select it:

Figure 2.41
3. Choose Separate Mask from the Selection menu.

4. Select 026 from the View menu, then go to the
Selection menu and select Load Mask. Click on the
Image button and select the Untitled mask from the
POP-up Menu.

5. Click OK. The borders of the selected mask will
appear on image 026:




Figure 2.42

6. Select Copy from the Edit menu. Return to image
016 and select Paste:

Figure 2.44
8. Return to image 013. Use the Selection menu to
load the untitled mask.
7. Click on the Paint Bucket and set its tolerance at
100%.

8. Use the color palette to select a shade of gray for
the foreground, then click on the sky:

Figure 2.45

Notice how the fog is thicker towards the top right-
hand corner of the image. This is because the darker
portions of the mask protect the image from the gray
paint, whereas the lighter portions allow the paint to
show through. As in this example, you can apply
different special effects by creating, editing and
applying masks to your images.
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9. Close the file. Do not save it.
Retouching RGB Layers
EXERCISE: Remove a dominant color from an image.

STEPS: 1. Open image 001 and crop out the black
frame.

2. Select Settings - Bright/Cont & RGB from the Image
menu, then click on Auto to automatically correct the
image. Click OK.

3. This image has a dominant yellow color (which is
quite common with scanned and PhotoCD images).
To correct this, select Separate RGB Layers - Red -
Green - Blue from the image menu.

4. To decrease the yellow, you'll need to modify the
red and green layers. Since the blue layer is not
useful in this case, close the 001.B window. Do not
save it.

5. Click on the 001.G layer, then choose Settings -
Bright/Cont & RGB from the Image menu. Decrease
the Brightness value by 9%.

6. Click on the 001.R layer and choose Settings -
Bright/Cont & RGB from the Image menu. Decrease
the Brightness value by 5%.

7. Return to image 001 and select Load RGB Layers
from the Image menu.

8. Make sure the 001.R layer is chosen in the Red
pop-up menu, and the 001.G layer is chosen in the
Green pop-up menu. Click OK to replace the original
layers with the new ones. You will see that the yellow
dominance has been diluted.

9. Try undoing and redoing the Load RGB Layers
operation to see how it affects the image.

10. Close the file and layers. Do not save them.
Converting Color Modes

EXERCISE: Convert an image from RGB to 256
Indexed colors.

WHY: If your printer cannat print 16 million colors, you
may want to reduce the pixel depth of your image to
save disk space. For examplc, a 24 Bit RGB image
may use 1 MB of disk space, whereas the same
image in 8 Bit Indexed mode may take up just 333K
of disk space.

Modes
Bitmap: Images are coded with 1 Bit, meaning that
pixcls can only be either black or white. A binary
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mask (with no progressive borders), for example, is in
Bitmap mode.

Grayscale: Images are coded with 8 Bits and contain
256 shades of gray. Thus, progressive masks are
created in grayscale mode.

Indexed: Images are offered three depth options: 8 Bit
(256 colors); 4 Bit (16 colors); and 2 Bit (4 colors)

The Indexed mode allows you to choose between two
color palettes:

Adaptive: Converts the image using fine diffusion
algorithms which incorporate the 256 colors most
heavily represented in the image. This option
produces the best conversion results.

System: Converts an image's colors using the
Macintosh system color palette.

RGB: Images contain up to 18 million colors, and thus
offer iull color.

STEPS: 1. Open image 012 and crop the black
border.

2. Choose Mode - Indexed Colors from the Image
menu. Select 4 Bit and click on the Adaptive palette.

3. Undo and Redo the mode change to compare the
look of the two images. Keep an eye on the file size
indicator in the bottom right-nand corner of the
window so you can also compare the changes in file
size:

Figure 2.46

4. Experiment with different image modes by
continuing to Undo and Redo the mode change.

5. Close the file. Do not save it.
Creating a Customized Palette

EXERCISE: Customize an Indexed palette and apply
color effects to a grayscale image.

STEPS: 1. Open image 012.

2. Convert the image to grayscale by pulling down the
Image menu and selecting Mode - Grayscale.

3. Use the Color Sampler to select a dark shade of
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gray from the color palette.

4. Hold down the Option key (note that the cursor
changes to NEW when positioned on the foreground
or background color, and MIX when placed on the
color palette) and double-click on the foreground
color to display the standard Macintosh color wheel.

5. Drag the Brightness Adjuster slider to the middle.
Click on a shade of green, then click OK. Green will
replace all pixels in the image that have the same
value as the shade of gray you choose in the color
palette:

Figure 2.47

6. Hold down the Option key and click on the darkest
tone in the color palette. The cursor changes toc MIX.
All of the intermediary tones, ranging from the first
gray you selected to black, have been mixed with the
green color:

Figure 2.48

Repeat these steps with other colors to customize an
Indexed palette and create original, surrealistic
images. Aveid using too many colors; simplicity is
recommended. The best results are obtained using
soft, progressive tones

7. Close the file. Do not save it.
Quit Special




EXERCISE: Use PhotoStudio's "Quit Special” option
to quickly open an image.

STEPS: 1. If you have the Scenes of France PhotoCD,

use PhotoStudio to open a file from the 1536 x 1024
folder. If you do not have the PhotoCD, open any file.
Keep track of how long it takes the file to open.

2. Choose Quit from the file menu to quit PhotoStudio.
When the following dialog displays, click on the Quit
Special option. {(Note that if you did not enable this
option as explained in the Setting Preferences section
at the beginning of this tutorial, you must first do so.):

"Quit Special” saves open images in a
B special PhotoStudio format.
When you restart the application, you can

re-open images very quickly.

Note, however, that Multiple Undos will
be fosi.

l Quit Special '
Figure 2.49

3. Double-click on the PhotoStudio application, or
choose it from the PhotoStudio Browser's File menu.
When the following dialog displays, click on Open
Fast. The file will open very quickly, no matter how
large it is:

images in Photo Studio’s "Quit Special”
s format have been {ound.

If you are restarting after o power

failure or computer crash, they may

be complete.

They will, however, be opened very fast.
Do you wish to open them?

Erase 3 I Open Fast I

Figure 2.50

The Quit Special feature can be very useful if you
need to quit PhotoStudio often in order to work in
other applications, then return to a PhotoStudio
document.

Quit Special also works when there is a power failure,
or when your computer crashes, as long as you have
not chosen the Temporary Iltems folder as the scratch
disk or folder in the Memory and Plug-ins Preferences
dialog. Refer to the Setting Preferences section of this
Tutorial for further information.

HQP® (High Quality Printing)

Now that you have learned how to edit and retouch
images, you need to know how to print them.
PhotoStudio incorporates an exclusive HQP (High
Quality Printing) feature, which has two main
functions:

HQP Dither

If you have a black & white printer that does not print
grayscales, HQP will dither your image before
sending it to the printer. HQP uses a random dither
which produces excellent results, even on low-end
printers.

HQP Preview

As PhotoStudio loads your image, it checks for any
dominant colors and analyzes which brightness,
contrast and color corrections best suit your printer.
You can choose to apply these corrections auto-
matically, or override them and apply corrections
manually. You can also print variants, which consist of
many small versions of your image with varying
brightness and contrast settings. If you have a color
printer, you can additionally print variations that show
a range of Cyan, Magenta and Yellow values to help
you select the best correction values for your image.

Calibrating Your Printer

Before printing, you need to calibrate your printer. Go
to the Chooser and select your printer, then turn to
page 3-10 and follow the instructions found in the
section Printer Profile.

Printing Your Image

Once your printer is calibrated, follow the steps below
to print an image:

STEPS: 1. Open image 080 and crop its black border.

2. Choose Page Setup from the File menu and
configure as follows:

Paper: US Letter

Reduce cr Enlarge: 100%

Orientation: Landscape

3. Click OK to close the Page Setup dialog.

4, Select Page Format from the File menu. Set Scale
at 50%, then drag the image to position it wherever
you want on the page. Click OK. (For further
information about the Page Format dialog, refer to
Scction 3 - HQP Menu in Chapter 3.)

5. Pull down the File menu and select HQP Preview.
You will see that HQP Auto is selected in the




Corrections pop-up menu. Click OK to automatically
apply HQP Corrections to your image.

6. Choose Print from the File menu ta print a copy of
your image.

7. Examine your print. If it is black & white with very

little detail, you need to re-configure your printer. To
do so. select Printer Profile from the HQP menu:

Printer Profile

O Rutomatic

® Manual

Printer profile :
i [ New Profile

*] [ Rag. ](Kmnolngk

Technolegy: Inkjet -
Dithering/Colors: HOP/Grayscale v
Resolytion (dpi):

Calibration Chart; E HOP Preview... —
[ |
Print Test Charts... Cancel

Figure 2.51
8. Select New Profile from the pop-up list of printers.
9. Select HQP/Grayscale from the Dithering/Colors
menu, click OK and print your image again.
Print Variants
As previously mentioned, you can try to further
improve upon the quality of your printed image by
printing variants to help you select the best correction
values.

STEPS: 1. Go to the HQP menu and select Print
Variants:

Uarrants

Numoer: [ 15 w)
Size: Large v
Variation in: Bright/Contrast v

)

Figure 2.52

2. Configure the Variants dialog as shown above.
When the Page Setup dialog automatically displays,
check that the paper size is US Letter and click OK.
When the Print dialog displays, select one copy, then
click on Print to print the variants.

3. If you have a color printer, return to the Variants
dialog and configure as follows to additionally

produce C M & Y variants:
Variation In: Color

Size: Large

Number: 19

4. Click OK. When the Page Setup dialog
automatically displays, once again check that the
paper size is US Letter and click OK. When the Print
dialog displays, select one copy and click on Print to
print the variants.

5. Look carefully at your prints, then choose HQP
Corrections from the File menu.

6. Select Manual from the Corrections pop-up menu
Set the Brightness and Contrast controls to
correspond with the Brightness and Contrast values
of the variant you chose. {(Note that if you have a
black & white printer, the C M & Y sliders will be
disabled.) Click OK.

If you have a color printer, also set the CM &Y
controls to correspond with the C M & Y values of the
variant you chose, then click OK:

[ smooth puliines
[ Photocopy Master

Figure 2.53
7. Choose Print HQP from the File menu and print one
copy.
8. Compare this irnage to the original print to see the
difference your manual changes have made. You may

now experiment with these technigues to obtain the
best results for your printer.




Chapter 3 - Menus
SECTION 1 - FILE MENU

New
Allows you to create a new image.

New.. %N

= Open

Allows you to opcn one image,
close - or several images simui-
Save o " taneously. The open dialog
peare displays a preview of the
fuport ’ selected image. However, if a

preview has not been

embedded in the image, you
can click on the Create button
to create one:

Open...
Open HIND...

Browser %8

Poge Setup...
Paye Format...

HOP Freview ... %K
Print HOP... P

Preferences 3

Quit xt
Figure 3.1
The date and hour of creation, graphic format, creator

(software) code, image size, and resource size (in
bytes) are displayed at the bottom of the dialog.
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X show preview Al files
Format: [_RIl formats d

19/05/94 - 2315, PICT , ppwi, 787778 + 39908
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Desktop
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Preview
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Figure 3.2

Graphic Formats

PhotoStudio recognizes the following graphic formats:
PICT, PICT with alpha channel, PICT with JPEG
compression, TIFF, TIFF with LZW compression, EPS
with mask, JPEG/JFIF, GIF, Kodak PhotoCD and the
super fast PhotoStudio file format.

Opening a PhotoCD

Now when you choose Open and select a PhotoCD
image, you can manipulate the selected image in a
preview diatog before you actually open it:
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Rotation 0¢

Rotate 1

[' Inrerse }

rs

Reset |

Cropping:

80
T les)

Mode: Resolution:
[ nos v| [2vasw 502z w)
Image: 16.450.560  bytes.

Figure 3-3

The dialog that displays when you open a PhotoCD
allows you to rotate the image, change its mode
and/or resclution, and open it in either grayscale or
color. You can also crop the image either by entering
specific Cropping coordinates, or by dragging the
cursor around the portion of the image you want to
open (as shown above). When you have finished,
click on Open to open the image according to your
specifications.

Open XTND

You can also open any format for which a Claris XTND
translator exists in your System (Claris or Extensions)
folder. When you click on the Show pop-up menu in
the Open XTND dialog, the translator formats
available will be displayed in the second half of the
list. Note that image previews and information are not
available when you select a translated image.

()in gray jevels
@ in cotors

Browser
Launches the browser application included with
PhotoStudio.

Close

Closes the active window. Choose the Close option
while holding down the Option key to close all
application windows

Save
Saves image modifications.

Save As

Saves image modifications as a new image.
PhotoStudio can save the following file formats:
PICT, PICT with Alpha Channel, PICT with JPEG
compression, TIFF, TIFF with LZW compression,
TIFF with Alpha Channel, EPS, EPS with mask, and




PhotoStudio internal format, which allows you to
save and open images 2-3 times faster than any
other tormat:

file Fosmat

. Cempression/Option

®PICT @ Standard [ AIpha Channel
Oumte auatitg
Somer

- Compression/Dption -

OQWFF | JLzw O Aipha Channel
. Optians: oo
OEPS L3 Aasc [JEPS Mask
1] Preview
O PhotoFix 3.0 (fastest) TTancel )
Figure 3-4
EPS Format

PhotoStudio's EPS format supports paths (EPS masks)
which are very useful with page layout software like
QuarkXPress and Adobe PageMaker. When an EPS
mask is saved with an RGB or CMYK image, only the
contents of the mask are displayed on your screen
and printed with an EPS printer or imagesetter. For
further information, please refer to the discussion of
the Pen tool near the end of this addendum.

NOTE: If you open a PhotoStudio format image while
holding down the Alt/Opt key, it will be opened in DPA
(Direct Pixel Access) mode in five to ten seconds,
regardiess of its size. You should remember, however,
that when working with images opened in DPA mode
any modification alters the image, even if it is not
saved. This option is practical when working with
frequently opened images.

Acquisition Profile

PhotoStudio creates a profile which corrects your
scanner’s response in the black and white points, as
well as its response curve in the red, green and blue
color bands. These carrections will allow you to
remove any color casts, to obtain pure whites and
deep blacks and 1o correct your scanner's nonlinear
color response. Once you create and select a profile,
it will automatically be applied to your scanned
images. In most cases, the result will be closer to the
original image. If you do not like the corrections that
are made to your scan, you can undo them by
choosing Undo Filtering from the Edit menu.

NOTE: If you have a 10 or 12 bit scanner (refer to your
scanner specifications sheet) we strongly recommend
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that you correct its response using the scanner’s
ariver options.

Profile Creation

Even if a list of lab-tested scanners is available with
your software, it is better to create a profile which
corresponds to your own saurce

Using the Supplied Target

1. Select Acquisition Profile from the File menu. Make
sure that no profile has been selected in the
Acquisition Profile dialog. Also, make sure that the
Color Palette is open and extended so you can see
the RGB Profiles at the bottom.

2. Go to the File menu, select Acquire and choose
your scanner. Scan the targst supplied with
PhotoStudio in color at 72 dpi:

PhotoFix Scanning Target

Figure 3-5

3. Go to the Settings option under the Image menu
and choose Levels:

[ cancel

Pretile: -

1
output: [0 B55] Ozewm

[ w7 OOCD chaeer  [mE_¥) |

|

Figure 3-6
4. Double-click on the first eyedropper (which
represents black) to display the Target Settings
dialog:
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Figure 3-7

Select the Apple RGB profile on the left side of the
dialog, then use the slider controls to set each of the
RGB values at 4 and click OK. When you are returned
to the Levels dialog, double-click an the middle
eyedropper (which represents gray) and set the RGB
values at 50. Do the same for the white eyedropper,
setting the values at 97, or whatever your personal
preference is for displaying white print.

(For more information about the Levels option, please
refer to the Filters section of this addendum.)

5 Use the black point eyedropper in the Levels dialog
to click on the black square in the scanning target.
Then use the white paint eyedropper to click on the
white square.

6. Put the middle eyedropper on the gray square in
the scanning target (do not click) and look at the RGB
Profile section of the Color Pallette. The color value for
each of the RGB channels should be approximately
125 - 130:

Figure 3.8

7. if the value of any channel does not fall into this
range, select the corresponding Red, Green or Blue

channel from the Channels pop-up menu in the Levels
dialog. Modify the channel's new value by placing the
cursor on the gray square in the scanning target while
holding down the option key.

8. If necessary, repeat this procedure for each of the
channels until you obtain a value of 125 - 130.

9. Click on Save and enter a name for your new
profile:

Enter Profile Name:

'Mq Scanner ]

Cancel

Figure 3.9
10. Click OK to apply the corrections to the image.

11. Select the new Profile from the Acquisition profile
dialog in the File menu.

From now on, this profile will be applied to each
scanned image.

Acquire

Allows you to acquire images using plug-ins from
sources such as external acquisition devices,
scanners and special decompression software. Plug-
ins must be located in PhotoStudio’s Piug-ins folder.

Export

Allows you to export images in special formats using
external plug-ins such as CMYK Separation and
compression software.

Page Setup
Allows you to configure parameters such as paper
size, layout and orientation.

Page Format
Print Format ‘ﬁ‘

on“Siylelriter 2400

fmage Position
e
vz

Center

Figure 3.10
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The Page Format dialog lets you preview, resize and
position images on a page. Note that page size and
orientation are dependent upon the choices you make
in the Page Setup dialog.

Click on the Frame checkbox to add a frame to your
print. To add the name of the file to your print, click on
the Name checkbox. Use the Scale pop-up menu to
reduce the size of your image. To increase the image
size, return to the Page Setup dialog.

Images are placed in the center of the page, however
you can drag and reposition them wherever you like.
Click the Center button to return an image to the
center of the page. Image position and size are
located in the information block in the Page Format
dialog.

HQP Preview

Figure 3.11

The dialog displayed when you choose HQP
Corrections varies depending on whether a black &
white (left side above) or color (right side above)
printer is chosen. The primary differences between
the two dialogs are discussed below:

Corrections

HQP
Automatically applies optimal settings to your image.
Adjustment sliders are disabled.

Manual

Overrides the automatic HQP settings, allowing you to
make your own corrections. Note that if a black &
white printer is chosen, the Cyan, Magenta and Yellow
Adjustment sliders will be disabled.

None

Applies no corrections. All Adjustment sliders are
disabled.

Smooth Outline

The Smooth Outline option will be displayed only if
you have selected a black & white printer and one of
the HQP Dither options. Click the Smooth Outline
option to apply anti-aliasing and soften your image
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outlines.

Dominant Color

The Dominant Color option will be enabled only if a
dominant color is present. Click on this option to
automatically filter any dominant color found in an
image.

Photocopy Master

Prints a copy of the original image which can be
photocopied with no loss of quality.

Scale

Reduces the size of the image, which may enhance
its print quality

Print HQP

Opens the Print dialog so you can print your image.

Preferences - General

General Preferences

unit:

Tool $pacing : % of tool diameter

X Tool Area
O Biack Background

tmage lcon;

Default Palette:

)

Figure 3.12
Unit
Allows you to display units of measure in pixels,
inches or centimeters.

Image Icon

Choose the Miniature option to display file icons as
miniature representations of the images they contain.
Or, choose the Standard option to display files with
the PhotoStudio icon and format type (PICT or TIFF).

Default Palette

Allows you to set the palette that wilt be used when
opening new documents. The options are Bitmapped,
Grayscale, System or RGB.

Tool Spacing

Allows you to set the distance between two tool
marks. For example, if you select the paint brush and
set Tool Spacing at 110%, there will be a gap
between each mark left by the brush. Smaller spacing
percentages produce continucus patterns. Spacing
should be based on the desired effect and on the
shape of the selected tool.




Tool Area
Allows you to see the tool's size and shape on the

image before you apply it.

Biack Background

Makes the border space around the image black.
(The default is gray.)

Preferences - Memory and Plug-ins

Memory and Plug-ins Preferences

Scratlch Disk/Folder: [ Power Mac: Temporary lte..w

Save Open Images: [} When “Quit Special”
J wnen Power Failure

Plug-ins Fuldes: [_Power Mac: Applications: A..v )|

Multiple Undos:

Figure 3.13

Scratch Disk/Folder

Allows you to select the disk and folder where
temporary backup files will be stored. The default
setting is a Temporary ltems folder, however we do
not recommend using the default if you plan to use
the When “Quit Special” or When Power Failure
options (discussed on the following page) since the
contents of the Temporary Items folder are
automatically trashed during startup.

Save Open Images

When “Quit Special”

Enabling this option allows you to quit the program at
any time without saving changes to your image.
When you reload PhotoStudio, you are given the
option to quickly reopen the same image with your
changes intact. This option is very practical when
you are working with limited RAM and must quit one
application in order to use another, or when you quit
knowing that you will be continuing work on the same
image. Note that Multiple Undos are lost when this
option is enabled.

When Power Failure

This option saves your work should a power failure or
system crash occur. When you restart your machine
and reopen the file you were working in, any changes
you made before the power failure or system crash
occurred will be intact.

Plug-ins Folder
Allows you to select the Plug-ins folder you wish to
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use (Acquisition, Export or Filters). The default setting
is the PhotoStudio folder.

Multiple Undos

Lets you choose from 0 to 32 levels of Undo. The
default setting is 1.

Quit

Quits the program.

SECTION 2 - EDIT MENU

Undo
Cancels the last operation(s).

Redo
Restores the last operation(s).

Undo create selection %2
hedo =H

Cut %H
Copy ®C
Paste 31
Clear
foreground Color
Copy Pattern Background Color
Pattern

Memory Space... |

Figure 3.14

Cut
Cuts the selected part of an image and places it on
the clipboard.

Copy
Copies the selected part of an image and places it on
the clipboard.

Paste

Pastes the contents of the clipboard into an image. If
a portion of the image has been selected, the
clipboard contents will be pasted inside the selection.

Clear
Erases the selected part of an image and replaces it
with the current background color.

Fill With

Foreground color

Fills a selection with the Color palette’s foreground
color.

Background color

Fills a selection with the Color palette’s background
color.

Pattern

Fills a selection with the pattern that you copied using
the Copy Pattern option in the Edit menu




Copy Pattern

Figure 3-15

This option allows you to copy a selection as a pattern
and apply that pattern to another image or selection.
Use a selection tool to define a pattern, then use a
selection tool again to define where you want to apply
the pattern. Choose Pattern from the Fill With option in
the Edit menu to fill the selection with the pattern.

Memory Space

Memaory Space

Application Memory:

[Avanapie Rar 13620

[suggested RAM azom |

Scratch Disk Space:
[ image Fites 52k )
[undo Fites %8¢ )

(" Erase Muitiple Undo Files
(o )

Figure 3.16

Application Memory

Indicates the available and suggested RAM for an
opened image.

Scratch Disk Space

Indicates the amount of free disk space, as well as
the amount being used by image and undo files
Erase Muitiple Undo Files

Erases saved multiple Undos to free disk space.

SECTION 3 - HQP MENU

Copy HQP

Allows you to copy an image and its HQP settings into
ancther document.
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Copy HQP image
Export HOP...
Copy/Export Format...

Print Uariants...

Printer Profile...
Figure 3.17

Export HQP
Allows you to export an image and its HQP settings,
then import it into another document

Copy/Export Format

Allows you to select a specific printer, as well as a
suitable PICT format for the target application.
Choosing this option displays the HQP Copy/Export
Format dialog:

HOP Copy/Export Format

@® same as Printer Seitings
O Manual

Laserdet amL OPICT @PICT2

PostScript Printer
Laser Technology

HQP Dithering/Grayscale
Resalution (dpi): 300

Calibration Yalue: 10

HOP Image...
(cancel

Figure 3.18

Select the Same as Printer Settings option to apply
the current printer settings to the Copy/Export Format.
Select the Manual option to choose a different printer
from the pop-up menu, or the Manual Settings option
it the target printer is not listed in the menu. Refer to
the Printer Settings section which follows for further
information about these settings.

Select PICT1 or PICT2 depending upon your target
application. Click the HQP Image button to apply
HQP Corrections, as described in Section 1 - File
Menu.

Print Variants

If you are not satisfied with the quality of an image
printed using HQP, you can print variations of the
image with different brightness and contrast settings.
If you have a color printer, you can also print
variations that show a range of Cyan, Magenta and
Yellow levels. Doing so helps you to manually set
HQP Corrections to achieve optimum resuits:




Dariants

Number:

Variation in: [ Brighiness/Contrast_w]

Figure 3.19

Use the Number pop-up menu to select the number
of images to print. Next, use the Size menu to print
either small or large images. Lastly, use the Variation
In menu to produce images that vary in either
Brightness/Contrast or in Color.

When you have finished printing variations, prepare to
print your image (at its original size) by pulling down
the File menu and sequentially configuring the Page
Setup, Page Format and HQP Corrections options.
When you reach the HQP Corrections dialog, enter
the C M & Y values (if you have a color printer) and
the Brightness and Contrast values of the variants you
liked best. Click OK.

Printer Profile
Allows you to setup and calibrate your printer:

Printer Profile

QO ARutomatic

@ Manual
- Printer profile : - S
i [[New Prafile v] (e ) ((hemove )

e

Technology:

Oithering/Colors: HOP/Grayscale -]

Resolution (dpi):

Calibration Chart: E HOP Preview... | ¢

— | |
[ Print Test Charts... ] [ Cancel ]
Figure 3.20

IMPORTANT: Select a printer in the Chooser before
proceeding with printer calibration.

Automatic

Click on the Automatic Recognition option. If the
name of your larget printer is displayed, PhotoStudio
will recognize it and use the printer settings stored
for it.

Manual
Click on the Manual option if your target printer is not
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displayed, then choose your printer from the New
Profile pop-up menu. If your printer is not listed in the
menu, select the New Profile option and use the pop-
up menus provided to specify the following criteria for
your target printer:

Type: QuickDraw or Postscript

Technology: Dot Matrix, Inkjet, Laser or
Sublimation

Dithering/ HQP Grayscale - select to use

Colors: QP's random dither;
HQP Grayscale (negative) - select
to use HQP's random dither when
reversing black & white;
Printer/B&W or Grayscale - select if
your printer is capable of printing
good grayscale images using its
own dithering pattern
Color/CMYK - select to use with
color printers

Resolution: If you select HQP Grayscale or HQP

Grayscale (negative) from the
Dithering/Colors menu, the
Resolution pop-up menu isenabled
50 you can select a resolution. If
you select Printer/B&W or Grayscale
or Color/CMYK, resolution is set to
Auto.

Once you have selected your printer's criteria, click
the Add button. Type a name for your printer in the
dialog that displays to add your printer to the pop-up
flist for future use. Once you've done so, the Page
Setup and Print dialogs will autornatically display.
Click OK in the Page Setup dialog, then click on Print
in the Print dialog. (Note that these steps are part of
the printer configuration process and will not actually
produce output.)

You are now ready to print Test Charts and calibrate
your printer. Click the Print Test Charts button,
configure the Page Setup dialog that automatically
displays, and click OK. When the Print dialog
displays, click on Print. The following dialog will
appear:




Printer Calibration
LaserJet 4ML

Grayscale Color
output output

Enter the number of the chart that is
simifar to the displayed reference in the
“Calibration Chart" text box.

()

Figure 3.21
If you have a black & white printer, either 20 or 24

grayscale images (left side above) will print. Select
the image that best matches the Grayscale Output

image in the Printer Calibration dialog on your screen.

Then, select Printer Settings from the HQP menu and
enter the number of the chosen image in the
Calibration Chart textbox and click OK.

If you have a color printer, 37 images of varying color
(right side above) will print. Select the image that is
the truest gray and does not show any other color.
Enter its number in the Calibration Chart textbox
found in the Printer Settings dialog and click OK.

Your printer is now calibrated.

SECTION 4 - IMAGE MENU

Among other options, the image menu offers you
several different ways to correct images. These
methods range from selecting automatic correction
options to manually defining color, contrast and
brightness values.

image
settings LNTguliﬁii
Mode Bright/Cont & AGB... XY

Separate RGB Layers P

Load RGB Layers... Blur

Blur a Lot
Sharpen
Sharpen a Lot

«+ Flip Horizontal
1 Fiip Uertical
( Rotate +90° Histogram ...

“> Rotate -90° Hue/saluration...
Free Rotation...

Crop
Aesize...

Distartion »
Figure 3.22

Settings
Negative
Inverts image colors.

Bright/Cont and RGB
Allows you to adjust image colors, brightness and

contrast. You can either click on the Auto button to
automatically make corrections, or use the sliders to
make manual corrections:

Image Carrections

Before Afted

{meset ) Auio | (Lancet

Figure 3.23
Blur/Blur a lot/Sharpen/Sharpen a lot
Internal filters available in the RGB and grayscale
modes.
Histogram
A histogram is a graphic representation of the pixel
value distribution in an image from the lowest (O at the
left) to the highest (255 at the right):

Grayscale

Hue
B Saturation

(hannel : v R6B

Red

Green

Blue

Figure 3.24
When you display a histogram of an RGB image, for
example, you can view the distribution of all pixels
within the image, or use the Channel pop-up menu to
view the Red, Green, Blue, RGB, Hue, Saturation and
Grayscale pixel distributions individually.
Hue/Saturation

S==—=— Hue/saturation ===

Saturation: k8
Hue: D degrees

Cancel

Figure 3.25




Hue

When you specify an angle (0° to 360°), hue replaces
each color with the color in the color wheel that lies at
the defined angle to the present color. For example,
choosing 60° will make reds become yellows, yellows
become greens, etc.

Saturation
Saturation modifies color saturation from O (minimum)
to 500 (maximum). A value of 100 will not cause color
to change.

Mode

This option allows you to choose whether the image
mode is RGB, indexed, grayscale or bitmap. Note that
this item is also found in the Info palette (discussed
later).

Bitmap Mode
Black and white images.

Grayscale Mode
8 bit images that contain

Seltings

1

Mode p  Bitmap...

up to 256 shades of
Separate 8GB Layers bl Groyscaie
gray. Load HER Lagers .. Indexed...
—_— RGB Color
lndexed Mode <+ Flip Herizontal
. : { Flip Vertical
8 bit images that contain C Rotate +90°
up to 256 colors. % Rotate -90°
Free Rotation...
RGB Mode (Red, Green, B S
P (1]
Blue) - 24 bit images Resize...
that contain up to 16.7 Distortion >
million colors. Figure 326

Converting Images Modes

Grayscale to Bitmap Mode

If you would like to convert a grayscale image to
black and white, select the Bitmap option from the
Mode menu to display the Bitmap Mode dialog:

Bitmap Made

(O Dithering

@ Threshold 13
&

Figure 3.27

You can covert a grayscale image to black and white
either by Dithering black and white points, or by
adjusting the Threshold so bright grays become white
and dark grays become black. A higher Threshcld
value will convert brighter pixels to black.
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RGB to Indexed Mode

If you don't have a printer that prints millions of colors.
you may want to convert RGB images to the Indexed
mode in order to save disk space. To do so, select the
Indexed option from the Mode menu to display the
Indexed Colors dialog:

Indexed Colors
Oepth: Palette:
{2 bits O system
) 4 bits @ Adaptine
@ 8 bits ) ether...
[x] bithering
(

Figure 3.28
Color Combinations
8 Bits (256 colors) + Adaptive Palette offers the
highest quality conversion from RGB to Indexed color.

4 Bits (16 colors) + Adaptive Palette further reduces
the size of the image, as well as its quality.

2 Bits (4 colors) + Adaptive Palette offers the greatest
reduction in both size and quality.

NOTE: The Adaptive Falette offers a closer match to
the original image colors than the standard 256 color
system palette.

Other
Select the Other option to use a saved custom color
palette (see Chapter 4 - Tool Palettes).

Dithering
Click in the Dithering checkbox to dither colors.

Separate RGB Layers

Separates the image into three different layers (Red,
Green and Blue). You can correct, edit, save and load
each layer back into the image, thus replacing the
original layers:

Image
seltings »

Separate BGR Layers Red
Load RGB Layers... Green
e Blue
« Flip Horizontal
1 Flip Dertical
(' Rotate +90
“) Rotate -90°
Free Ratation...

Red - Green - Blug

trop
Resize...
Distortion

Figure 3.29




Load RGB Layers
Applies modified layers to the image.

Flip/Rotate
Allows you to flip or rotate an image or a selected
portion of an image.

Free Rotation

When a rotation angle is entered in the Free Rotation
dialog, an image or the selected portion of an image
will be rotated with 1/100 degree precision. Note that
you can also rotate images using the Rotate tool.

Crop

Deletes all but the selected part of an image. To crop
an image, use the Rectangular selection tool to define
the portion you wish to keep, then select the Crop
option. You can also crop images using the Crop tool.

Resize
Allows you to modity the size and resolution of the
image or the canvas (page):

Aesize
O Image image ]
® Canvas Position: B J‘
Keep: C1Proportions [ Fite Size
New size: 284K Current Valses
Resctution: dpi Memory Size 284 K
Resolution 72dpi
wiatn:  [530 - |in [ g ss0m
Height:  [3.52 in idi: 352
Unit: Inches v| Cancet l 0K '
Figure 3.30

Canvas

Click on Canvas to increase the size of the document
without changing the size of your image. This allows
you o add borders or additional images to a
document without affecting the size of the original
image.

When you select Canvas, you can also reposition your
image on the canvas by clicking on the desired
square in the canvas representation shown in the
Image Position field.

Keep: Proportions

When enabled, any changes made to one dimension
of an image will proportionately modify the other
dimension. This prevents an image from becoming
distorted
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Keep: File Size

When enabled, any changes made to the dimensions
of an image will also modify its resolution, and vice-
versa. This prevents an image from taking up
additional memory.

NQOTE: If you choose Resize and keep neither
Proportions nor File Size, you can distort an image
and change its file size by changing its dimensions
and resolution.

Image
Click on Image to resize your image.

Distortion

Scale
Skew
Perpective 3D
Perspective 2D
Distort 3D
Distort 20

Distortion

Figure 3.31

The Distortion options enable you to change the
shape of a selection. Follow the steps below to distort
the shapes of selections within images:

1. Use the Rectangular Selection tool to define a
selection.

2. Select Distortion from the Image menu, then
choose a distortion option.

3. Handles will display at the four corners of your
selection. Drag the handles to create a distorted
shape, then click inside the selection to apply the
distortion. Click outside the selection to Cancel the
distortion effect.

Scale
The Scale option lets you modify the length or width of

a selection:
Figure 3.32

If you hold down the Option key, you can scale your
selection without changing its original proportions:




Figure 3.33
Skew
The Skew option lets you slant a selection vertically or
horizontally. If you release the mouse and drag
another handie, it will move independently:

Figure 3.37
Distort 2D
The Distort 2D option lets you distort a selection in
two dimensions by maoving any handle in any
direction:

Figure 3.34
Perspective 3D
The Perspective 3D option distorts an image by giving
it a three-dimensional effect. You will achieve different
effects depending upon whether you choose to distort
a floating (left side) or non-floating (right side)
selection:

Figure 3.35

Perspective 2D
The Perspective 2D option lets you create a

perspective effect in two dimensions. When you drag
on one handle, the other end of the line moves in the
opposite direction:

Figure 3.36
Distort 3D

The Distort 3D option lets you distort a selection
three-dimensionally by creating a vanishing effect at
the close handles angle:
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Figure 3.38

NOTE: When distorting selections, make sure that none of
the corners inside the surrounding polygon exceed 180

degrees as this will produce unpredictable results.

SECTION 5 - FILTER MENU

Last Filter *F
Add Noise...
Effect »| Unsharp Mask...
Distortien »
Remove >
Figure 3.39

The Filter menu allows you to apply a wide range of
special effects to your images.

Add

Noise

This option applies random pixels to an image. You
can enter a value between 1 and 999 in the Add
Noise dialog:

=== Unsharp Mask ===

strength: 100 %
Radius: pinels
Threshald: levels

Figure 3.40
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Monochrome

Check the Monochrome option to apply filtering to the
tonal elfements in the image without changing the
colors.

Unsharp Mask

The Unsharp Mask filter sharpens areas in the image
where significant color changes occur by adjusting
the contrast of edge detail to increase an image's
sharpness. This filter can be useful for sharpening an
image that has become blurry from interpolation or
scanning:

===—= Unsharp Mask ===

Strength: %

o
Radius: E pistels
]

Threshold: levels

Cancel \E

Figure 3 41

Strength
Enter a Strength value from 1 to 500. The higher the
percentage, the stronger the effect of the filter.

Radius

Enter a Radius value from 1 to 250 to determine the
number of pixels used for calculating the sharpness
of each point. Radius value should be adapted to
image resolution. A radius of 1 on a 72 dpi image has
an equivalent effect of a radius of 4 on a 288 dpi
image.

Threshold

Threshold specifies the difference in brightness levels
between adjacent pixels (from 0 to 255) before
sharpening is applied to an edge. Lower values
produce a more pronounced effect.

Effect
Add »
e Custom Blur...
Distortion »| Mation Blur...
Remove »| Posterize...
Figure 3.42
Custom Blur

The Custom Blur filter allows you to choose an exact
blur strength. By entering a value for the Radius, you
can determine the number of pixels that will be used
for calculations. The larger the radius, the stronger the
effect:
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= =
=== (ustom Blur ===

Radius: S o
(cancer

Figure 3.43

Motion Blur
The Motion Blur filter produces a blurred effect similar
to taking a picture of a moving object:

Mation Blur S=Sie=

RNgle: 0 °
Length: pinels

Cancel ml

Figure 3.44
Angle
In degrees, the Angle determines the direction in
which the object appears to be moving.
Length
Specified from 1 to 64, the Length determines the
intensity of the blur.

Posterize

==—— Posterize |

Number of levels:
)

Figure 3.45

The Posterize filter lets you modify the number of
grays or colors in an image. It's useful for creating
special effects, such as in large, flat areas in a
photograph, to make them look mare like a painting:

Figure 3.46

Before applying the Posterize filter to an image, we
recommend you to first convert the image to a limited
number of grayscales (such as six). Retouch the
image, if necessary, then fill each gray level with a
solid color (using the paint bucket, for example).




Distortion

Last Filter B

Add »
Effect »
Dis tortio Distort 2D...
Remove » Distort 30...
Shrink...
spherize...
Figure 3.47

Distortion 2D/Distortion 3D

These filters produce the same effects as the
distortion tools described in the Image Menu section
earlier in this addendum. However, if you choose the
Distortion options from the Filters menu, you can use
the dialog below to enter precise horizontal (to the
right for positive numbers}) and vertical (down for
positive numbers) displacements for each corner of a
selection:

===———-=—== Distortion 30 ==

Corners offsel ;. (in pinels)
vE ] e
o R
N o B
i o B
cancet ]

Figure 3.48

Shrink

The Shrink filter bends an image inwards or outwards
with respect to one or more axes. You can enter
positive (Shrink effect) or negative (Stretch effect)
values in the Shrink dialog:

=E=a—u thrink =S5

Vertical Effect: i
Horizontal Effect: |

Number of Woves: |1

Figure 3.49
Vertical Effect
Specifies the strength of the effect of shrink or stretch
vertically.
Horizontal Effect
Specifies the strength of the effect of shrink or stretch

horizontally.

Number of Waves

Corresponds to the number of axes used to shrink or
stretch the image. For example, choosing cne wave
will shrink or stretch an image with respect to one axis
situated at the middle of the image.

Spherize
The Spherize filter wraps an image around a spherical

shape. It is useful for giving objects and text a three-
dimensional effect:

Spherize o

Uertical Effect:
Horizontal Effect:

)

Figure 3.50
Vertical Effect
Allows you to specify the vertical effect strength.

Horizontal Effect
Allows you to specify the horizontal effect strength.

Note that negative values undo the effects applied by
previous use of the Spherize filter.

Remove

Filter
Last Filter
Add »
tffect >
Distortion »
Remouve

Dust and Scratches..,
Noise...

Figure 3.51
Dust and Scratches
This filter allows you to easily remove dust or
scratches from an image. We recommend selecting
the area where you want the filter to be applied rather
than applying the filter to the entire image:

E=——o= Dust and Suratches ===

Scratch Thickness: 1 pinels

Threshold: 30 fevels

Cancel

Figure 3.52
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Scratch Thickness
Determines (from 0 to 16) the width of the scratches
and dust that will be eliminated.

Threshold
Determines how different the value of pixels need to
be (from 0 to 255) in order for the filtering to apply.

Note that low values may after uniform color areas in
the image.

Noise

The Noise filter detects areas where significant color
changes occur and blurs them without altering the
edges. This has the effect of removing noise while
preserving detail:

HFI[

===—= Remove Noise

Radius: |1 pinels
(

Figure 3.53
Radius
The radius (in pixels) determines the noise calculation
area. Higher values produce stronger effects.
Using Third Party Filters
If you want to use filters in addition to those supplied
with PhotoStudio, you can choose a different Plug-in
folder without quitting the application. Select Memory
and Plug-ins Preferences under the File menu, then
use the Plug-ins Folder pop-up menu to select a new
Plug-ins folder.

Note that you can also put your third party filters
folders in the PhotoStudio Plug-ins foider.

SECTION 6 - SELECTION MENU

invert
Selects the complementary portion of an image.

Border

Lets you define a border for the active selection,
which is useful for creating frames and painting
outlines.

Grow

When the Magic Wand has been used to make a
selection, this option increases its tolerance and
therefore "grows” the size of the selection.
Similar

When the Magic Wand has been used to make a
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selection, this option selects all pixels in an image
that have the same color or light characteristics as
the selection. This is useful for modifying color or
brightness.

Float

The Float option allows you to duplicate a selected
portion of an image so you can retouch and move it
without altering the original image. The Defloat option
integrates the floating selection into the image.

Feather/Transparency

Feather/Iransparency

Border Feathering:
Radius: Pinels

tmage Transparency:
Opacity: %

(T

Figure 3.55

Border Feathering

Allows you to set the number of transition pixels that
will be feathered around the edges of a selected
image.

Image Transparency

Allows you to increase or decrease the opacity of a
selected image.

Separate Mask

Creates either a bitmap or grayscale image of the
active mask. If you haven't feathered the mask, or
created it in grayscale mode, it will be bitmapped.
If you have feathered the mask, it will be created in
grayscale.

Load Mask

After separating (and possibly editing) a mask, this
option allows you to load it and use it to edit an
image.

Hide Edges

Hiding a selection's edges allows for precise
retouching of its borders, and makes it easier 1o see
modifications.

Select None

Deactivates all active selections.

Select All

Selecls the entire image.




SECTION 7 - VIEW MENU

Zoom In
Enlarges the image to a factor of x16.

Zoom Out
Reduces the image to a factor of =32.

Adjust Window
Adjusts the window to fit the displayed image.

Show/Hide Colors
Displays or hides the Color palette.

Show/Hide Info
Displays or hides the Info palette.

Show/Hide Tools
Displays or hides the Tool palette.

Next Window
Allows you to choose and view another image if you
have more than one PhotoStudio file open.

Zoom In L3
2oom Dut 8-
Adjust Window 2§

Hide Colors *E

Hide Inflo €1
Hide Tools *T

Show Tool Settings

Nent Window %,

Figure 1

Figure 3.56

Chapter 4 - Tool Palettes

NOTE: For further information about any tool, pull
down the Help menu in the top right-hand corner of
your screen and select Tool Help.

Lasso/Pen

Q The Lasso tool allows you 1o create
selections of any shape by dragging the
cursor around the desired area. You can also make
polygonal selections and selections with straight
edges.

To draw a selection with straight edges:

1. Draw a selection of any shape using the Lasso tool.

2. Without reteasing the mouse, hoid down the Option
key.

3. Release the mouse where you want to begin your
straight selection.

4. When you move the mouse, you will notice Lhat the
additional selection is straight.

5. Click as many times as you need to create straight
edges.

6. Release the Option key and the mouse to finish the
selection:

Figure 4.1

To select an entire image, double-click on the Lasso
icon. To add pixels to a selection, hold down the Shift
key and continue to drag. To subtract pixels from a
selection, hold down the Command key and drag
around the area you want to eliminate.

To copy a selection, hold down the Option key and
drag the selection to the desired area. To select only
the overlapping area between two selections, drag
the cursor to make a selection, hold down the Shift
and Option keys, then drag the cursor again so it
intersects your initial selection. To move the selection
outline, hold down the Option and Command keys
and drag the selection outline to the desired area.
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Saving Selections

PhotoStudio allows you to save defined selections
within an image. To do so, you should save the image
in PICT format using the alpha channel option.

Pen Tool

The Lasso can now behave like the Pen tool. To
activate the Pen tool, double-click on the Lasso tool
and click on the Polygonal EPS mask option when the
Tool Settings palette displays:

Toel Settings :

& Polygonal EPS mask

Figure 4.2

The cursor will become a Pen tool with which you can
draw polygonal selections. To close a path, return to
the starting point.

When a small circle appears next to the Pen icon,
click the mouse. You can now use this path as an EPS
mask. If you save the image in the EPS with mask
format then import it into any EPS-compatible page
layout program, only the contents of the mask will be
displayed and printed on a PostScript printer.

EPS masks can also be saved in CMYK mode if you
have the CMYK Separation plug-in.

Magic Wand

When you select the Magic Wand and click
anywhere within an image, it automatically
selects adjacent pixels of similar color or brightness:

Figure 4.3

Use the Tolerance slide bar to adjust the Magic
Wand's tolerance:

B Teel Settings
Tolerance 3%

= —ge

Seasitivity to
O Light [ smeath
@ Color

Figure 4.4

When Tolerance is set at 0%, the Magic Wand will
only select adjacent pixels with the exact same color
or brightness. When Tolerance is set at 100%, it will
select all adjacent pixels regardless of their color or
brightness.

The Magic Wand is very useful for editing and
retouching images. By default, it will select adjacent
pixels with the same color. If you want it to select
adjacent pixels with the same brightness, click the
Light radio button. To ensure a smooth selection
outling, click on the Smooth checkbox.

To add pixels to a selection, hold down the Shift key
and click on the desired area. To subtract pixels from
a selection, hold down the Command key and click on
the area you want to eliminate. To copy a selection,
hold down the Option key and drag the selection to
the desired area. To select only the overlapping area
between two selections, click on the desired area,
hold down the Shift and Option keys, then click on an
area that borders your initial selection. To move the
selection outline, hold down the Option and
Command keys and drag the selection outline to the
desired area.

Rectangular Selection Tool

The Rectangular Selection tool allows you to
make rectangular selections. Select the toal,
click on the image, then drag it over the desired area
to make a rectangular selection.

To make selections with specific constraints, click on
the Constraint option and select a size from the pop-
up menu. (Note that the units shown are proportions,
not specific units of measure.) You may also choose
Other from the Size pop-up menu, then enter your
dimensions in the Proportion Settings dialog that
automatically displays:

QO No constraint
® Constraint

® Cliptoard
Passport photo
Fosteard
US Letter

Zize

Other

Figure 4.5




Using a constrained size allows you to configure the
Rectangular Selection tool to select images or
portions of images in predefined proportions. You can
then paste your selections into new or existing
documents while maintaining the same proportions.

To add pixels to a selection, hold down the Shift key
and continue to drag. To subtract pixels from a
selection, hold down the Command key and drag
around the area you want to eliminate. To copy a
selection, hold down the Option key and drag the
selection to the desired area. 1o select only the
overlapping area between two selections, drag the
cursor to make a selection, hold down the Shift and
Option keys, then drag the cursor again so it
intersects your initial selection. To move the selection
outline, hold down the Option and Command keys
and drag the selection outline to the desired area.

Crop Tool
ﬁ The Crop tool lets you remove unwanted
parts of an image. Select the Crop tool, then
click and drag an outline around the area
you want to save. If you need to adjust your selection,
simply move the corners of the selection area. When
you have finished, click inside your selection to crop it
(the tool will change to a pair of scissors).

Oval Selection Tool

The Oval Selection tool allows you to make
oval-shaped selections. The tool works the
same way as the Rectanguiar Selection tool, except
that the selection will be oval or circular rather than
rectangular or sqguare.

To add pixels to a selection, hold down the Shift key
and continue to drag. To subtract pixels from a
selection, hold down the Command key and drag
around the area you want to eliminate. To copy a
selection, hold down the Option key and drag the
selection to the desired area. To select only the
overlapping area between two selections, drag the
cursor to make a selection, hold down the Shift and
Option keys, then drag the cursor again so it
intersects your initial selection. To move the selection
outline, hold down the Option and Command keys
and drag the selection outline to the desired area.

Straighten/Rotate Tool
{5-) The Straighten/Rotate toal allows you to
straighten or rotate an entire image, or

selected portions of an image. When you click on the
Straighten/Rotate tool, two perpendicular crossbars
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with a circle where the lines intersect will appear in
the center of your image:

Figure 4.6

To rotate an entire image, position the cursor on one
of the crossbars and drag it to the desired angle. Let
go of the mouse and click on the image. To rotate just
a portion of an image, use a Selection tool to define
an area, then follow the steps described above.

Jo straighten an entire image, click on the
Straighten/Rotate tool and position the cursor over the
small circle where the crossbars intersect. Drag the
circle to a reference point in the image, then position
the cursor on one of the crossbars. Holding down the
mouse, drag and rotate one of the crossbars until the
horizontal line is at an angle that will be horizontal
after the image is straightened.

Release the mouse, hold down the Option key and
click on the image to straighten it. To straighten just a
portion of an image, use a Selection tool to define an
area, then follow the steps described above.

Drawing Tools

To set the line thickness of the Line, Oval and
Rectangular Drawing tools, lick on the desired tool
and enter your specifications in the Line Settings
dialog that displays. For the Ova!l and Rectangular
Drawing tools, you can also click on the Fill checkbox
to draw filled shapes:

G 7. Tool Setlings
Width 1
el 3 2
Hzight L
= =]
OFfin

Figure 4.7

Line Tool

e The Line tool allows you to draw straight lines

simply by clicking and dragging the mouse
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Holding down the Shift key allows you to draw a
vertical or horizontal line, or a 45° angle.

Oval Drawing Tool

(O | The Oval Drawing tool lets you draw empty
or filled ovals by clicking and dragging the
mouse. To draw a circle, hold down the Shift key while
drawing.

. Rectangular Drawing Tool
D The Rectangular Drawing tool allows you to
draw empty or filled rectangles by clicking

and dragging the mouse. To draw a square, hold
down the Shift key while drawing.

Text Tool
A The Text tool enables you to add text to your

image. Click on the Text tool to display the

Text Settings dialog:
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Figure 4.8

Choose a font, size, etc., then click on the Floating
Selection radio button if you would like to be able to
move your text around the image before permanently
placing it. Click the Mask button to paint the text area,
or to invert the selection and paint the background.
Note that if you move the mask, it erases the area
beneath it. Click the Anti-aliasing checkbox to soften
the edges of very large text. When you have finished,
click OK to return to the image and place your text.

Pencil

, The Pencil tool is used for drawing dots,

curves and lines. Use the Tool Settings dialog
to adjust its diameter, then click or drag the mouse to
apply the pencil. To draw straight horizontal or vertical
lines, hold down the Shift key while drawing. If you
have a graphic tablet, you can adjust the Pencil tool's
opacity by varying the pressure on the pen.
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j Paint Brush

The Paint Brush tool lets you paint with

brushes of various shapes and widths. You
can choose a shape and radius for the tool, as well as
change the Opacity controls for bright and dark tones

You can also modify the shape of the Paint Brush to
create custom and special effect tools:

1. Use a selection tool to define a shape.

2. Choose the Copy Pattern option from the Edit menu
to copy your selection. (Color patterns will be
converted to grayscales. Black and white patterns will
trace neatly since white is considered transparent.)

3. Select the Paint Brush tool and click on the Change
the Shape option in the Tool Settings dialog:
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Figure 4.9

The Brush Shape dialog will display:

Brush Shape

> ] =

€ =/ \

toad Pattern
Resel shape

\7 )

Figure 4.10
4. Click on Load Pattern.

5. Click OK. The new brush shape will appear in the
Tool Settings Pallette.

Use the Reset Shape option to return tools {o their
original settings. Note that the maximum diameter of
any tool is 256 pixels.

Pressure Sensitivity

If you have a graphic tablet, you can adjust the Paint
Tool’s opacity by varying the pressure on the pen.
Increase the pressure to apply more opague paint.
Decrease the pressure to apply more transparent
paint.




. Paint Bucket
& When you choose the Paint Bucket tool and

click on an image or a selection within an
image, the current foreground color will be spread
over adjacent pixels with similar colors. you can set
the Paint Bucket tool's Tolerance from 0% to 100%. At
0%, paint will be spread only on adjacent pixels with
exactly the same color. At 100%, paint will be spread

on ali adjacent pixels, regardless of their color.

Eraser

Q The Eraser tool allows you to remove
undesired parts of an image and replace them
with the background colar. You can also double-click
on the Eraser tool icon {o erase an entire image, or
the contents of a selection.

Airbrush

ﬁ‘ The Airbrush tool is used to spray a fine-
wemmal (rained paint on your image. Use the
Diameter controlter to set the Airbrush's width. Then,
choose a paint flow setting:

Natural Flow: Sprays paint as you click the
mouse. The faster the mouse is

moved, the lighter the paint flow.

Regular Flow: Sprays paint of an equal thickness
on all areas, regardless of the
speed of the mouse.
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Figure 4.12

If you choose the Natural Flow setting, the Flow
controller wilt become enabled. This allows you to
adjust the flow speed, which is measured on a scale
from 1 to 10. You can use the Density controller for
either the Regular or Natural Flow setting to control
the strength of the paint flow. When you have finished
configuring the tocl, click on the image to begin
painting.

Clone Tool

& The Clone tool allows you to precisely
duplicate portions of an image. Begin by
choosing a reference point (the section you want to

duplicate or clone from). Hold down the Option key
(a small, white arrow will appear at the bottom of the
tool) and click the Clone tool on this point.

Move the Clone tool to the area where you want to
begin cloning. Click and drag the tool to replicate the
pixels around your reference point. The pixels you
replicate depend on the direction you move the
mouse. Keep an eye on the crosshairs near your
reference point as they will be your guide.

Use the Diameter controller to set the size of the area
to be reproduced, and the Opacity controller to adjust
the opacity of the area to be reproduced:
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Clone Aligned

Click on the Clone Aligned checkbox to allow for
continuous cloning of an image, no matter how often
you start and stop. Disabling the Clone Aligned option
means that whenever you start cloning, it will always
begin from your initial reference point.

Biur Tool

Sharpen Tool

Use the Blur tool to blur an image, or the
Sharpen tool to increase the detail of an
image. The Diameter controller allows you to
adjust the radius of each tool, while the
Pressure slide bar lets you adjust the tools'
effects:
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When you have finished configuring the selected tool,
click OK to return to your image. Select either the Blur




or Sharpen tool, hold down the mouse and drag the
tool over the portion of the image you want to modify.

Q image. Use the Diameter control to adjust the
Dodge and Burn tools' diameters, and the
Exposure control to adjust their respective effects:

Dodge Tool

Burn Tool
Use the Dodge tool to lighten areas of your
image, and the Burn tool to darken your

Dodge and Rurn Settings
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Click OK to return to your image, then drag the
desired tool over the portions of the image you want
to modify.

Gradient Tool

The Gradient tool allows you to apply
graduated colors to selected areas and
masks. Before using the Gradient tool, you should go
to the color palette and choose the foreground and
background colors you want to blend. (For a preview
of the gradient produced by the colors you choose,
lock at the top right corner of the color palette.)

Using the Gradient tool, click and drag on the
selected area to apply the gradient. The foreground
color will begin where you initially click the mouse.
The background color will be applied where you
release the mouse.

g I Color Sampler Tool
f; The Color Sampler lets you pick up colors
= from within your image and apply them tc
other areas. Click on the Color Sampler, then click
anywhere in your image. The color you have picked
up will be displayed as the foreground color in the

color palette. You can then select a painting or
drawing tool to apply this color to your image.

The Color Sampler tool can also be used to sample
colors from the Color Storage Area, the Gradient
Preview and the Four Color Gradient Sampler found
in the color palette.
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NOTE: You can turn any painting or drawing tool into
a Color Sampler by holding down the Option key.

Zoom Tool

The Zoom tool lets you enlarge (zoom in) or
reduce {zoom out) your view of an image. You
can either choose these options under the View menu,
pull down the pop-up menu in the bottom left-hand
corner of the window, or use the key sequence
Command + to zoom in, and Command - to zoom out.

Hand Tool

The Hand tool allows you to move an image
in any direction so you can view an area that

is outside of the window.
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Figure 4.16
Image Modes

PhotoStudio offers four image modes:
Bitmap: Black and white images.

Grayscale: 8 Bit images that contain up to 256
shades of gray.

Indexed: 8 Bit images that contain up to 256
colors.

RGB: 24 Bit images that contain up to 16.7 million
colors.

Converting Image Modes

If you don't have a printer that prints millions of colors,
you may want to convert RGB images to the Indexed
mode in order to save disk space. To do so, select
Mode from the Image menu. Then, choose the
Indexed option to display the following dialog:
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Color Combinations
8 Bits (256 colors) + Adaptive Palette offers the
highest quality conversion from RGB to Indexed color.

4 Bits (16 colors) + Adaptive Palette further reduces
the size of the image, as well as its quality.

2 Bits (4 colors) + Adaptive Palette offers the greatest
reduction in both size and quality.

NOTE: The Adaptive Palette offers a closer maltch to
the original image colors than the standard 256 color
systern palette.

Other
Select the Other option to open a saved custom color
palette (described in the next section).

Creating Custom Color Palettes

When you have finished selecting your color
combinations, click OK. If the
Color Palette is not already
displayed, select it from the
View menu:

When you click on a color in
the Indexed Color Palette, it will
appear in the Foreground Color
Indicator (as shown above). To
create a customized color,
double-click on the Foreground
Color Indicator to display the
Apple Color Wheel:

Figure 4.18
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Click on the Color Wheel to select a diffarent color,
and/or use the slider control to change the shade of
your color. Click OK when you have finished. When
you return 1o the Indexed Color Palette, you will see
that the color you originally selected has been
replaced by your customized color.

Follow the same steps to add additional custom
colors. When you have finished, click on the Save
button to display the following dialog:
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Figure 4.21

Choose a name and location for your custom color
palette. Whenever you want to use any of the custom
color palettes you have saved, you can either choose
the Other option from the indexed Colors dialog (see
Figure 4.17), or click on the Load button in the
Indexed Color Palette (Figure 4.21).



TR T T VR TR VR TR "I I T I A NN RN NN N

Color Palettes
PhotoStudio offers a different color palctte for cach
image mode:

Bitmap Palette

Figure 4.22

Indexed Color Palette

RGB Color Palette

NOTE: If the bottom portion of
the RGB color palette is not
visible, click the small square in
the top right-hand corner to
extend the Palette.

The RGB color palette allows
you to choose colors, preview
the effects of gradients and
choose intermediate colors from
the blending of up to four colors.
To change the foreground color,
drag the small circle in the
middle of the Color Picker. To
change a color's shade, drag the
Brightness Adjuster from left to right (this can be done
for the Background Color Indicator, as well)

The RGB Color Storage Area automatically displays
the 12 main colors found in an image. When you
move the cursor to the Color Storage Area, it
becomes a Color Sampler tool. Click any color in the
Color Storage Area and it will become either the
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foreground or background color, depending upon
which one is currently selected.

The Gradient Preview displays the gradicnt between
the foreground and background colors, whereas the
Four Color Gradient Sampler allows you to mix colors.
To do so, click on a color in the Color Storage Area,
then move the cursor {which changes from a Color
Sampler tool to a Paint Bucket) to one of the four
squares in the Gradient Sampler and click again.
Repeat this procedure until each square contains a
different color.

Storing New Colors

You can also store new colors in the Color Storage
Area. Select the Color Sampler tool, then click on the
desired color. Move the tool over the desired square
in the Color Storage Area, hold down the Option key
and click to replace the existing color

Figure 4.26

View Scale and Resolution

Click in the bottom left corner of the window to display
a pop-up menu which lets you increase or decrease
your view of an image:

Click in the bottom right corner of the window to
modify an image's resolution. Note that you can also
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change resolution by choosing the Resize option from
the Image menu.




